Loud Squawking Telo

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
Kurt
Posts: 9
Joined: Fri Feb 05, 2010 12:14 pm

Loud Squawking Telo

Post by Kurt » Tue Apr 05, 2011 9:00 am

At random times my Telo will broadcast a loud squawking sound from its little speaker. This happens when nobody is using the telephone. It’s a strange sound, maybe along the lines of a radio broadcast from space aliens. The Telo will broadcast this sound for anywhere from 10 to 20 seconds. I’m not home all day but I’ve only heard it a few times. It gets my dog quite excited though. Anyone else experience this?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Loud Squawking Telo

Post by thunderbird » Tue Apr 05, 2011 11:20 am

Kurt wrote:At random times my Telo will broadcast a loud squawking sound from its little speaker. This happens when nobody is using the telephone. It’s a strange sound, maybe along the lines of a radio broadcast from space aliens. The Telo will broadcast this sound for anywhere from 10 to 20 seconds. I’m not home all day but I’ve only heard it a few times. It gets my dog quite excited though. Anyone else experience this?
You may have a defective Ooma device.

But first to prevent interference, make sure that your cordless phone base and router is located about three or four feet away from the Ooma device.

If the problem continues contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Post Reply