Got something else to discuss that is not covered by the previous forums? Post it here!
#78308 by Keriann
Thu Mar 31, 2011 8:18 am
Can't seem to find a setting to correct this. In my web portal it is listed as my last name and phone number. Any way to fix this?
#78319 by southsound
Thu Mar 31, 2011 9:46 am
It takes about 10 business days for outgoing CID to actually appear with the correct name as listed in your account. The reason for this is that many local phone companies only periodically "dip" into the master CName databases for updates. If you don't see a change within 10 business days, I'd call ooma at 888 711-6662 and ask them to escalate to their provisioning team. You can also check your CID using TNID.US.
#78451 by nn5i
Sat Apr 02, 2011 7:07 am
southsound wrote:It takes about 10 business days for outgoing CID to actually appear with the correct name as listed in your account. The reason for this is that many local phone companies only periodically "dip" into the master CName databases for updates. If you don't see a change within 10 business days, I'd call ooma at 888 711-6662 and ask them to escalate to their provisioning team. You can also check your CID using TNID.US.

For me it took much longer, about six months.
#104564 by jestep
Mon Dec 24, 2012 8:22 pm
Mine is about month and a half and still OOMA, Inc. :(
#104569 by lbmofo
Tue Dec 25, 2012 12:27 pm
jestep wrote:Mine is about month and a half and still OOMA, Inc. :(

Perhaps time to call into support and report if haven't yet.

Who is online

Users browsing this forum: Google [Bot] and 8 guests