Got something else to discuss that is not covered by the previous forums? Post it here!
#77197 by roadshow
Sun Mar 13, 2011 4:50 pm
Okay, cool. Can any of the moderators please tell us what was changed? What bug fixes or features did this update address?

I really wish that OOMA would add a section for the hub user updates. It gets upodates a few times every year.
#77210 by tomcat
Sun Mar 13, 2011 6:12 pm
roadshow wrote:Okay, cool. Can any of the moderators please tell us what was changed? What bug fixes or features did this update address?

I really wish that OOMA would add a section for the hub user updates. It gets upodates a few times every year.

You can find that here. viewforum.php?f=10


Do the hubs get updated at different times than the telos or are the updates rolled out for both the hubs and the telos at the same time? I understand that Ooma may not roll out updates to all users at once to avoid overloading the servers, but just wondering if the telo will receive the new updates as well. My telo is still at 43368.
#77228 by southsound
Sun Mar 13, 2011 10:21 pm
Because of their different architecture and base operating system (asterisk for the hub vs. freeswitch for the Telo) the update for them will always be with different versions of code. I noticed the "lightshow" a few days ago but I was a sloth and didn't bother to check the version - checking it now reveals that it is also at 44468. Bobby or Dennis will probably put out revision notes first part of the week. Nothing is listed yet on the link that tomcat referenced, but that is the location to check. Nice to see that the hub is still getting attention.

Who is online

Users browsing this forum: No registered users and 6 guests