Got something else to discuss that is not covered by the previous forums? Post it here!
#76644 by KGun1284
Sat Mar 05, 2011 8:23 pm
Hi,

I am struggling with receiving faxes through my Hub. Sending faxes is fine. However, I am unable to have my Hub pick-up any incoming faxes. I do not want to get a dedicated line as my fax needs are fairly small. I have a HPJ4580, which has a Phone Line 1 jack and EXT jack on the back. Cany anyone help me with the setup?

Thanks,
KGun1284
#76646 by lbmofo
Sun Mar 06, 2011 12:35 am
For Hub, it should get into fax mode automatically if incoming call is fax. Is your fax machine connected directly to your Hub's phone port?
#76651 by KGun1284
Sun Mar 06, 2011 6:23 am
The phone port on the hub has a splitter. From the splitter one phone cord goes back to the phone and one phone cord goes to the fax machine. If an incoming fax comes in, it sounds exactly like a regular phone call (no distinctive ring), but if I know it's a fax, I can press the green button on my HP J4580 and then the fax will come through. I don't want to be next to my fax machine every single time I know a fax is coming in; I want to be away from my fax machine and let it pick it up on its own. Automatic answering on the fax machine is turned to "on."
#76653 by thunderbird
Sun Mar 06, 2011 6:48 am
KGun1284:
Check the following:

If the line that you are using for Faxing, is set to go to Ooma voicemail, with the number of Ooma voice mail rings set to a less number of rings (Say 3), than than the number of rings the fax machine is set to pickup (Say 4). The Ooma device will always pickup first. Check it out in My Ooma and your Fax settings.

Check to see if call blocking enabled in My Ooma.
#76654 by KGun1284
Sun Mar 06, 2011 7:08 am
Still doesn't work. I have the number of rings setup for Ooma voicemail at 5, and the number of rings setup to pick-up a fax at 2. What's happening is that the fax is coming in, but no handshake. After 5 rings, voicemail just records the fax tones. I tried checking and unchecking block anonymous calls. There has to be a solution somewhere as I had it working at one point. I used to have a problem where when I would pick-up a voice call, the fax machine would interpret the call as an incoming fax approximately 30 seconds into the conversation. But that doesn't happen anymore. Help!! :)
#76659 by thunderbird
Sun Mar 06, 2011 8:28 am
KGun1284:
Are you using DSL. Try installing a DSL filter on your FAX line, even if you aren't using a DSL Internet connection.
#76663 by KGun1284
Sun Mar 06, 2011 9:30 am
I would like to avoid the DSL filter issue because that's not what I had when I was originally able to receive faxes. There must be a setup problem somewhere.
#76676 by lbmofo
Sun Mar 06, 2011 3:50 pm
KGun1284 wrote:Still doesn't work. I have the number of rings setup for Ooma voicemail at 5, and the number of rings setup to pick-up a fax at 2. What's happening is that the fax is coming in, but no handshake. After 5 rings, voicemail just records the fax tones. I tried checking and unchecking block anonymous calls. There has to be a solution somewhere as I had it working at one point. I used to have a problem where when I would pick-up a voice call, the fax machine would interpret the call as an incoming fax approximately 30 seconds into the conversation. But that doesn't happen anymore. Help!! :)

If your fax machine is picking up, voicemail wouldn't be kicking in because fax machine picking up would be same as someone picking up the phone.
#76743 by thunderbird
Tue Mar 08, 2011 7:44 am
From the Internet: http://askbobrankin.com/fax_over_voip.html
Factors That Influence Success or Failure of VOIP Faxing
The best tip I can offer is to reduce your fax transmission speed to 9600 bps to maximize VoIP fax success rates. The faster one tries to send a fax, the more likely it is to fail on a VoIP connection. That's because more fax data is jammed into each transmission second while the digital on/off signaling rate remains constant. More data gets lost as faxing speed increases, until data loss exceeds the intelligible threshold and the receiving fax device aborts the transmission, effectively saying, "I don't get it, try again."

Also, turn off Error Correction mode on both fax sending and receiving machines, if it is on. VoIP has a fairy high signal noise level due to jittery instabilities in the connection. This causes many false positives for "errors" when Error Correction is enabled, which can abort a transmission unnecessarily.

Use a VoIP service provider that supports the T.38 protocol; just ask or check the service's detailed specifications online. T.38 was developed specifically to improve the success rate and quality of faxes transmitted over VoIP. Note that it just improves, it doesn't perfect.
#78144 by GrumpyCat
Mon Mar 28, 2011 10:31 am
When a fax machine places an outgoing call it sends a "beep pause beep pause ..." while the call is being set up and the remote phone is ringing. If the remote has a fax machine it can hear those beeps between rings no matter the phone has not been "answered". This is how you can set the fax machine to answer at 2 and voicemail at 5, and still answer before voicemail.

I suggest there is something about your Ooma and its configuration that doesn't understand it is to let the fax setup tones out between rings. So your fax machine never knows it is to answer.

My Ooma Hub came with a 2-line splitter. Perhaps that is what you are using? Perhaps the Ooma is smart enough to originate a call from either "line" no matter whether or not you have the 2nd line enabled. But if it is a 2-line splitter then the "fax" line will never ring. I suggest you plug the fax directly into the Ooma and then your handset into the jack provided on the fax machine. If that works, then leave it. Or go to the store and buy a splitter rather than use the special one Ooma provides.

Who is online

Users browsing this forum: No registered users and 16 guests