Ooma shows forwarded calls as 111-111-1111. Huh?

Got something else to discuss that is not covered by the previous forums? Post it here!
Obijuan
Posts: 4
Joined: Wed Nov 25, 2009 2:41 pm

Ooma shows forwarded calls as 111-111-1111. Huh?

Post by Obijuan » Sat Mar 05, 2011 12:54 pm

I have the multi-ring feature turned on. For about five days now Ooma has been forwarding to my cell phone but instead of forwarding them as the number that's calling it forwards them as 111-111-1111. Not just some calls. All calls (at least as far as I can tell). Is this some new feature? Is anyone else getting this? Can anyone help?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Ooma shows forwarded calls as 111-111-1111. Huh?

Post by thunderbird » Sat Mar 05, 2011 1:10 pm

Obijuan:
Probably should contact Ooma Customer Support. Let us know, when you find out, what the cure is.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

GrumpyCat
Posts: 4
Joined: Mon Mar 28, 2011 10:11 am

Re: Ooma shows forwarded calls as 111-111-1111. Huh?

Post by GrumpyCat » Mon Mar 28, 2011 10:13 am

Me too. Only started recently. Cellphone where Ooma is multi-ring formatting is T-Mobile.

Obijuan
Posts: 4
Joined: Wed Nov 25, 2009 2:41 pm

Re: Ooma shows forwarded calls as 111-111-1111. Huh?

Post by Obijuan » Mon Mar 28, 2011 10:22 am

Yes, my cell phone is T-Mobile as well. I contacted customer service and after a lot of back and forth got this response:

"This is a known issue with a fix currently on our patch servers. This should be rolled out to you sometime this week or early next week at the latest (from what I'm told)."

This was dated 3/21/11. I checked a few days ago and I'm still having the problem but hopefully it won't be for long!

ntoy

Re: Ooma shows forwarded calls as 111-111-1111. Huh?

Post by ntoy » Mon Mar 28, 2011 10:27 am

Hello,

Unfortunately this is a bug in our system. It's fixed but hasn't been pushed out to production yet.

GrumpyCat
Posts: 4
Joined: Mon Mar 28, 2011 10:11 am

Re: Ooma shows forwarded calls as 111-111-1111. Huh?

Post by GrumpyCat » Mon Mar 28, 2011 10:36 am

Thank-you. Then I won't needlessly burden the other support resources looking for a cure. At least not for a week or two.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma shows forwarded calls as 111-111-1111. Huh?

Post by lbmofo » Mon Mar 28, 2011 12:43 pm

ntoy wrote:Hello,

Unfortunately this is a bug in our system. It's fixed but hasn't been pushed out to production yet.
ntoy, is this just with Tmobile or is this subset of Ooma's subs? I tried forwarding to my AT&T cell with both Hub and Telo and it works okay.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

ntoy

Re: Ooma shows forwarded calls as 111-111-1111. Huh?

Post by ntoy » Mon Mar 28, 2011 1:07 pm

lbmofo wrote:
ntoy wrote:Hello,

Unfortunately this is a bug in our system. It's fixed but hasn't been pushed out to production yet.
ntoy, is this just with Tmobile or is this subset of Ooma's subs? I tried forwarding to my AT&T cell with both Hub and Telo and it works okay.

Hello,

I believe some are affected. Does it still work for you with blocking callerid on the phone you use to call from?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma shows forwarded calls as 111-111-1111. Huh?

Post by lbmofo » Mon Mar 28, 2011 1:19 pm

ntoy wrote:
lbmofo wrote:
ntoy wrote:Hello,

Unfortunately this is a bug in our system. It's fixed but hasn't been pushed out to production yet.
ntoy, is this just with Tmobile or is this subset of Ooma's subs? I tried forwarding to my AT&T cell with both Hub and Telo and it works okay.

Hello,

I believe some are affected. Does it still work for you with blocking callerid on the phone you use to call from?
With callerid blocked, Hub forward works - shows "unavailable" but Telo forward shows 1111111111.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

doug
Posts: 155
Joined: Wed Apr 29, 2009 12:24 pm

Re: Ooma shows forwarded calls as 111-111-1111. Huh?

Post by doug » Mon Mar 28, 2011 4:51 pm

lbmofo wrote:is this just with Tmobile
It happens to me with Verizon where I am at.

Post Reply