Sporadic Call Behavior

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
dadeishk
Posts: 1
Joined: Thu Mar 03, 2011 4:44 pm

Sporadic Call Behavior

Post by dadeishk » Sat Mar 05, 2011 10:33 am

I have been experiencing very sporadic behavior from my Ooma calls during last two weeks.
I live in the Northern Utah Area. During these problems I have verified internet connection (6mbs down 1.5 up), all blue lights on ooma tello box, and Ooma dialtone.
When Dialing out: approximately
80% of the calls are connected normally.
10% I hear nothing from my end. The called party's phone rings. When they answer, they hear nothing. The Call is logged as connected.
5% I hear a quick busy signal after dialing the number.
5% I hear the dial tone, dial the number, and hear nothing. Other party line doesn't ring.

Incoming (reported by those trying to reach me)
80% call received normally.
5% Someone dials our number, they hear nothing . Our phone rings. We answer and hear nothing.
5% Someone dials our number, they hear nothing. Call logged as a missed call.
5% Dial number, immediately Receive voice mail message. No ring on our end.
5% rolls over to backup number.

Using Ooma iphone app with about the same result outgoing call results.

We used to have nearly zero problems. I don't believe this is a connectivity issue. Is anyone else experiencing the same issues?

User avatar
EA PA
Posts: 576
Joined: Sat Jan 22, 2011 11:19 am

Re: Sporadic Call Behavior

Post by EA PA » Sat Mar 05, 2011 11:25 am

See other users with simialr issues

viewtopic.php?f=4&t=10897
Customer Since: 12/2010
Telecom Equipment: 1 Telo, 1 Handset, (4) Dect 6 Uniden DECT1580-4WXTPT
IN THE MONEY: 09/2011
Poor Legacy Carrier: Frontier

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Sporadic Call Behavior

Post by thunderbird » Sat Mar 05, 2011 12:50 pm

First run http://speedtest.phonepower.com/ a few times, than go to left lower side and click on bottom tab. Post those results here, so we can see if there is problem, from your side.

Nest how do you have your Ooma setup, Modem-Ooma-Router or Modem-Router-Ooma?

Next you should probably contact Ooma support to this report problem. There has been an Ooma "bug" that also causes this problem.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Post Reply