OOMA Mobile HD iphone app will not connect err "bad request"

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
redwoodkiwi
Posts: 3
Joined: Sat Feb 26, 2011 1:20 pm

OOMA Mobile HD iphone app will not connect err "bad request"

Post by redwoodkiwi » Sat Feb 26, 2011 1:37 pm

Anybody else experience this?

The app will not connect. Appears to attempt, but eventually times-out. The status (when you click on the small 'i'), Shows the error "bad request".

I am using the app behind a new-ish NETGEAR WNR834Bv2 router. Latest firmware, etc.

More detail:
I have two locations where i attempt to use this. Both locations have the same identical router (configured the same).

Location 1. OOMA hub installed. Comcast cable internet. It all works fine. The iphone app works fine here too.

Location 2. no OOMA equipment installed. DSL service. Same router as location 1. App does not work. "Bad Request".

Is it possible that the DSL provider will not allow the VOIP request? Although, having said that, other VOIP services (like Skype) work ok.

Any ideas?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: OOMA Mobile HD iphone app will not connect err "bad request"

Post by lbmofo » Sat Feb 26, 2011 7:19 pm

The 2nd location router firmware up to date too?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

redwoodkiwi
Posts: 3
Joined: Sat Feb 26, 2011 1:20 pm

Re: OOMA Mobile HD iphone app will not connect err "bad request"

Post by redwoodkiwi » Sun Feb 27, 2011 8:44 pm

Yes - both Routers are identical, same firmware, same settings for security, etc.

ntoy

Re: OOMA Mobile HD iphone app will not connect err "bad request"

Post by ntoy » Mon Feb 28, 2011 12:59 pm

Hello,

Are you able to make Ooma Mobile calls via 3G?

redwoodkiwi
Posts: 3
Joined: Sat Feb 26, 2011 1:20 pm

Re: OOMA Mobile HD iphone app will not connect err "bad request"

Post by redwoodkiwi » Mon Feb 28, 2011 6:49 pm

Yes I am. But not in the 2nd location (per above). No phone service period. So, I rely on my internet VOIP solution for calls while there.

Post Reply