Got something else to discuss that is not covered by the previous forums? Post it here!
#75255 by danlisman
Tue Feb 15, 2011 7:09 pm
two wire router’s DMZ

They must use different terminology. They have no field allowing the entry of DMZ. They have a radio button called DMZplus, but it takes a port address and generates a new address.
#75267 by thunderbird
Wed Feb 16, 2011 5:09 am
Quote, but revised for Ooma connection:
Here is how to setup your (Ooma device) in DMZ-Plus mode (with Ooma device connected behind two-wire):
1. Unplug all devices from the 2Wire router except for your (Ooma device) you want to be in DMZ. Also, unplug any TV boxes as they might through the 2Wire router.
2. Reset your 2Wire router by unplugging, waiting 10 seconds and then plugging it back in.
3. Login to the 2Wire and go to the Firewall settings. Then select Applications, Pinholes, and DMZ
4. There should only be 1 device listed under "Select a Computer". Make sure it is selected and then Choose the radio button: Allow all applications (DMZplus mode).
5. Hit Save. Now login to your (Ooma device through “Home” port) that is now under DMZ.
6. Under (Network, than Network connection, setup, make sure the router is set to (Automatic).
7. Reboot your Ooma device.
8. The IP address listed (In you Ooma device “Status” page under modem) should change from 192.168.x.x to your DSL/Cable IP Address. If it stayed at 192.168.x.x, go back to step 3. It might take a few times for your (Ooma device) to pickup the correct IP.
9. Once your Ooma device) has the external IP, everything is configured correctly.
Even if your (Ooma device) has the 192.168.x.x the router still appears to be in DMZ however, most obscure-protocols (GRE,IPv6) still will not work. The (Ooma device) must have the external IP as its IP address for everything to work correctly.

Thanks,
James Hartig
#75269 by danlisman
Wed Feb 16, 2011 6:56 am
thunderbird wrote:Quote, but revised for Ooma connection:
Here is how to setup your (Ooma device) in DMZ-Plus mode (with Ooma device connected behind two-wire):
1. Unplug all devices from the 2Wire router except for your (Ooma device) you want to be in DMZ. Also, unplug any TV boxes as they might through the 2Wire router.
2. Reset your 2Wire router by unplugging, waiting 10 seconds and then plugging it back in.
3. Login to the 2Wire and go to the Firewall settings. Then select Applications, Pinholes, and DMZ
4. There should only be 1 device listed under "Select a Computer". Make sure it is selected and then Choose the radio button: Allow all applications (DMZplus mode).
5. Hit Save. Now login to your (Ooma device through “Home” port) that is now under DMZ.
6. Under (Network, than Network connection, setup, make sure the router is set to (Automatic).
7. Reboot your Ooma device.
8. The IP address listed (In you Ooma device “Status” page under modem) should change from 192.168.x.x to your DSL/Cable IP Address. If it stayed at 192.168.x.x, go back to step 3. It might take a few times for your (Ooma device) to pickup the correct IP.
9. Once your Ooma device) has the external IP, everything is configured correctly.
Even if your (Ooma device) has the 192.168.x.x the router still appears to be in DMZ however, most obscure-protocols (GRE,IPv6) still will not work. The (Ooma device) must have the external IP as its IP address for everything to work correctly.

Thanks,
James Hartig


Okay, I have succesfully completed instructions and Ooma Telo shows new DMZplus address under "modem".
I tested an outgoing Ooma call to "time & temp" and received an incoming Ooma call from Google voice. It seems to work, but only time will tell if quality and dependability are fixed. Wireless 'n' router attached to Telo tested and works for both netflix and laptop pc.

Could you explain what I have done by using DMZ address?
Does this bypass firewall? I guess it probably does, and now I am depending on firewall in pc?
#75271 by thunderbird
Wed Feb 16, 2011 7:08 am
You have "moved" your Ooma device to be connected/exposed directly to the WAN (Internet).

This means that there isn't anything (like a firewall) to stop/block two way communication to the Ooma Telo, from the Internet.

There shouldn't be any blocked ports causing problems like you have been experiencing.

The router that you have connected to the Ooma device's home port should also have a router firewall.

Good luck!
#75275 by danlisman
Wed Feb 16, 2011 7:35 am
Thunderbird, Thanks for the help!

Seems like Ooma NEEDS an online test to verify for blocked ports.
http://ooma.custhelp.com/app/answers/de ... /related/1
Service Ports
Ooma uses the following application ports for outbound data and voice traffic:
UDP 53, UDP 123, UDP 514, UDP 1194,UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.

If Ooma "Customer Support" had a firewall port testing tool, they could satisfy more customers with useful information. Instead of making customers "jump through hoops". Doing boot, speed, ping, jitter boot EVERY time you call does not help if you have a firewall problem.
How do we suggest that they develop an online Ooma firewall port test?

Who is online

Users browsing this forum: No registered users and 9 guests