Got something else to discuss that is not covered by the previous forums? Post it here!
#74867 by danlisman
Thu Feb 10, 2011 6:32 pm
When my wife got home tonight, she said she had called 20 minutes earlier and the phone rang and rang and rang. Her cell phone shows that she made the call just as she said and did not have a wrong number. The home phones did not ring and home caller ID did not register any incoming calls for today. Ooma Telo has all lights blue. I check Ooma caller log and it shows I had 3 MISSED calls today. My wife and 2 others. My phones never rang. Of course I did a cold boot on everything and it works now. Taking care of Telo is worse than a babysitting job. I missed 100 percent of my calls today.
#74886 by thunderbird
Fri Feb 11, 2011 5:35 am
Sometimes the Ooma device's "Send to Voicemail" becomes "confused".
Press the Envelope button for about three seconds (to change the logic state) until it change color to yellow. Than change it back to color blue. Test using your cell phone.

If the problem continues, contact:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#75176 by JohnCMoore
Tue Feb 15, 2011 4:12 am
I have the same problem with my Ooma Hub. The phone does not ring and the incoming call goes immediately to voice mail (set up to answer after 6 rings). I'll try what you suggested.
#75188 by ntoy
Tue Feb 15, 2011 8:19 am
JohnCMoore wrote:I have the same problem with my Ooma Hub. The phone does not ring and the incoming call goes immediately to voice mail (set up to answer after 6 rings). I'll try what you suggested.


Hello John,

Is this happening on all inbound calls? Have you run some speed tests on your broadband connection?

Thx
#75189 by ntoy
Tue Feb 15, 2011 8:25 am
danlisman wrote:When my wife got home tonight, she said she had called 20 minutes earlier and the phone rang and rang and rang. Her cell phone shows that she made the call just as she said and did not have a wrong number. The home phones did not ring and home caller ID did not register any incoming calls for today. Ooma Telo has all lights blue. I check Ooma caller log and it shows I had 3 MISSED calls today. My wife and 2 others. My phones never rang. Of course I did a cold boot on everything and it works now. Taking care of Telo is worse than a babysitting job. I missed 100 percent of my calls today.


Hello,

Is your Ooma behind a router? May want to check to see if your router has any firewall enabled or port blocking.
#75210 by danlisman
Tue Feb 15, 2011 11:52 am
ntoy wrote:
danlisman wrote:When my wife got home tonight, she said she had called 20 minutes earlier and the phone rang and rang and rang. Her cell phone shows that she made the call just as she said and did not have a wrong number. The home phones did not ring and home caller ID did not register any incoming calls for today. Ooma Telo has all lights blue. I check Ooma caller log and it shows I had 3 MISSED calls today. My wife and 2 others. My phones never rang. Of course I did a cold boot on everything and it works now. Taking care of Telo is worse than a babysitting job. I missed 100 percent of my calls today.


Hello,

Is your Ooma behind a router? May want to check to see if your router has any firewall enabled or port blocking.


Okay, you may be on to something. Since I have an AT&T 2-Wire all-in-one, I bought a new wireless 'n' router and turned off wireless lan in the 2-Wire. Then hooked up 2-Wire > Telo > new wireless 'n' router.
I just now realized that I still have a firewall in my 2-Wire even though I am not using it as a router. I found the option to use DMZplus and need to research how to use it. Help from anyone with experience setting DMZplus appreciated.
Thanks
Dan
#75216 by danlisman
Tue Feb 15, 2011 1:00 pm
danlisman wrote:Okay, you may be on to something. Since I have an AT&T 2-Wire all-in-one, I bought a new wireless 'n' router and turned off wireless lan in the 2-Wire. Then hooked up 2-Wire > Telo > new wireless 'n' router.
I just now realized that I still have a firewall in my 2-Wire even though I am not using it as a router. I found the option to use DMZplus and need to research how to use it. Help from anyone with experience setting DMZplus appreciated.
Thanks
Dan

I found this link for specific Ooma passthru instead of using DMZplus.
http://s339720485.onlinehome.us/index.p ... hinduverse
My 2-Wire all-in-one is slightly different from Uverse, but I think I did okay following these instructions. I hope it helps.
#75217 by thunderbird
Tue Feb 15, 2011 1:03 pm
General overview of what has to be done:

In the Ooma:

Make sure the Ooma device is set to use "Built-in" MAC address.

IN the AT&T 2-Wire all-in-one:

Set to issue or reserve a Static IP address to/for the Ooma device.

Place the Ooma Static IP address in the AT&T 2-Wire all-in-one's DMZ.
#75226 by danlisman
Tue Feb 15, 2011 2:16 pm
thunderbird wrote:General overview of what has to be done:

In the Ooma:

Make sure the Ooma device is set to use "Built-in" MAC address.

IN the AT&T 2-Wire all-in-one:

Set to issue or reserve a Static IP address to/for the Ooma device.

Place the Ooma Static IP address in the AT&T 2-Wire all-in-one's DMZ.

Something does not seem right here. 2-Wire screen says :
Allow all applications (DMZplus mode) – Set the selected computer in DMZplus mode. All inbound traffic, except traffic which has been specifically assigned to another computer using the “Allow individual applications” feature, will automatically be directed to this computer. The DMZplus-enabled computer is less secure because all unassigned firewall ports are opened for that computer.

Current DMZplus computer: 192.168.1.70

Note: Once DMZplus mode is selected and you click DONE, the system will issue a new IP address to the selected computer. The computer must be set to DHCP mode to receive the new IP address from the system, and you must reboot the computer. If you are changing DMZplus mode from one computer to another computer, you must reboot both computers.

and 2-Wire new address assigned says:
Current Settings: Custom
Device Allowed Applications Private IP address Public IP address

192.168.1.70 All 70.248.0.112

To me it looks like 70.248.0.112 should be entered in Ooma Telo DMZ, but Telo shows that to be "out of range for DHCP"
Ooma setup shows:
Home Port
IP Address: . . . 172.27.35.1
Netmask: . . . 255.255.255.0
DHCP Configuration
Start Address: . . . 172.27.35.10
End Address: . . . 172.27.35.160
DMZ
DMZ Address: . . .

where you say
Place the Ooma Static IP address in the AT&T 2-Wire all-in-one's DMZ
looks backward to me, but on the other hand, Ooma shows out of range. Should I change IP address and DHCP range?
#75233 by thunderbird
Tue Feb 15, 2011 3:10 pm
danlisman wrote:
thunderbird wrote:General overview of what has to be done:

In the Ooma:

Make sure the Ooma device is set to use "Built-in" MAC address.

IN the AT&T 2-Wire all-in-one:

Set to issue or reserve a Static IP address to/for the Ooma device.

Place the Ooma Static IP address in the AT&T 2-Wire all-in-one's DMZ.

Something does not seem right here. 2-Wire screen says :

Below when the word computer is used, replace the word computer with the word Ooma, except when they talk about a second computer. You can go into “Ooma Setup, in the left hand navigation panel go down to and click on “Status”. Under Modem, second line down, behind words “inert addr: is the IP address that is assigned to you Ooma device, by the two wire router. That is the IP address that should be put in the two wire router’s DMZ. By putting the Ooma IP address in the two wire router’s DMZ, it may also be creating this address as a static IP address?

Allow all applications (DMZplus mode) – Set the selected computer in DMZplus mode. All inbound traffic, except traffic which has been specifically assigned to another computer using the “Allow individual applications” feature, will automatically be directed to this computer. The DMZplus-enabled computer is less secure because all unassigned firewall ports are opened for that computer.

Current DMZplus computer: 192.168.1.70

Note: Once DMZplus mode is selected and you click DONE, the system will issue a new IP address to the selected computer. The computer must be set to DHCP mode to receive the new IP address from the system, and you must reboot the computer. If you are changing DMZplus mode from one computer to another computer, you must reboot both computers.

and 2-Wire new address assigned says:
Current Settings: Custom
Device Allowed Applications Private IP address Public IP address

Put nothing in the Ooma devices DMZ, unless you want to try to port forward something behind (connected to the Ooma's home port). Probably the only thing that you could port forward is the router that you have connected to the Ooma devices "Home" port.

192.168.1.70 All 70.248.0.112

To me it looks like 70.248.0.112 should be entered in Ooma Telo DMZ, but Telo shows that to be "out of range for DHCP"
Ooma setup shows:
Home Port
IP Address: . . . 172.27.35.1
Netmask: . . . 255.255.255.0
DHCP Configuration
Start Address: . . . 172.27.35.10
End Address: . . . 172.27.35.160
DMZ
DMZ Address: . . .

where you say
Place the Ooma Static IP address in the AT&T 2-Wire all-in-one's DMZ
looks backward to me, but on the other hand, Ooma shows out of range. Should I change IP address and DHCP range?

Who is online

Users browsing this forum: No registered users and 13 guests