cannot receive calls on ooma

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
fkanderson70
Posts: 1
Joined: Wed Feb 09, 2011 5:38 pm

cannot receive calls on ooma

Post by fkanderson70 » Wed Feb 09, 2011 6:00 pm

Hello. I am deployed in Iraq and I am trying to call home to my family on the OOMA phone line in our house in the United States. When I call my OOMA line on my cell phone it gives me the annoying recording "The person you have called cannot receive phone calls from private numbers".

With my Iraqi cell Phone, I am able to call mobile phones in the the united states without any problems. I can also call land lines. Normally when calling the united states from my cell I just use 001 + area code + phone number and that works fine.

Is there any option in OOMA so it doesn't try to block anonymous callers? Or if not, is here some other way so I can make myself identified.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: cannot receive calls on ooma

Post by lbmofo » Wed Feb 09, 2011 6:13 pm

You want to go to my.ooma.com and under Preferences, Privacy, uncheck the "Enable Anonymous Call Block."

https://my.ooma.com/privacy

Click Save and wait 5 minutes to have it take effect. Then you should be able to call.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply