Got something else to discuss that is not covered by the previous forums? Post it here!
#74127 by bongre
Mon Jan 31, 2011 9:01 pm
When I dial out, I get a busy signal. I have tried many different numbers and it happens to everyone of them. After close to fifteen minutes of trying it will finally ring. Has anyone had this problem? Any idea what could be wrong?
#74130 by lbmofo
Mon Jan 31, 2011 9:04 pm
If you have not enabled 10 digit dialing on my.ooma.com, you'll get busy signal when you try to dial 10 digits of numbers in the same area code as you.

You can enable 10 digit dialing and still dial 7 digits (press # at the end or else it will take a few seconds for the connection).
#74166 by nn5i
Tue Feb 01, 2011 11:03 am
lbmofo wrote:If you have not enabled 10 digit dialing on my.ooma.com, you'll get busy signal when you try to dial 10 digits of numbers in the same area code as you.


Really? What an outrageous bug!
#74168 by thunderbird
Tue Feb 01, 2011 12:28 pm
Here's a work-around for a simular problem. Try it, maybe it will help in you situation.

Rachel23 wrote:Another forum here had someone advise dialing *99 before dialing the phone number - it worked for me (once so far) yeah!! So if that helps anyone until the problem is fixed. :)
#74169 by lbmofo
Tue Feb 01, 2011 12:38 pm
nn5i wrote:
lbmofo wrote:If you have not enabled 10 digit dialing on my.ooma.com, you'll get busy signal when you try to dial 10 digits of numbers in the same area code as you.


Really? What an outrageous bug!

I wish Ooma could allow any kind of dialing and get rid of 10 digit dialing preference at https://my.ooma.com/system. 7 digits, 10 digits, with 1, or without 1; however, not sure how easy it is for them to change that.
#74416 by nn5i
Fri Feb 04, 2011 1:05 pm
With 10-digit dialing set as the preference, my Telo works exactly as you describe. For LD I can use 10 or 11. For local, I can use 7 or 10. That, at least, works.

Who is online

Users browsing this forum: No registered users and 8 guests