Porting - average time?

Got something else to discuss that is not covered by the previous forums? Post it here!
toddbecker
Posts: 35
Joined: Fri Mar 06, 2009 6:21 pm

Re: Porting - average time?

Post by toddbecker » Tue Apr 07, 2009 9:56 am

thively wrote:
dlong wrote:Mine ported today as well. Also no loss of service just like runagun said. I also received an email that I should contact my local carrier to cancel my account. Others have said that your account is automatically cancelled when your number is ported. I guess it wouldn't hurt to call and cancel for peace-of-mind.
After the port, my AT&T line still works. I can place outgoing calls but just can't receive (because, of course, it has no phone number as it was ported away.)

I'm not sure if AT&T will automatically disconnect it or not, but under the circumstances I think it's necessary to call and cancel, or get a new number for that line. Since I got Ooma to get rid of my AT&T phone bill, well canceling is of course what I'll be doing :)
My AT&T line was still active (outbound) after the port last night. I called AT&T today and they indicated that it had automatically been canceled when the port occurred. I'll check again tonight.

User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: Porting - average time?

Post by bw1 » Tue Apr 07, 2009 10:07 am

My AT&T line was active last night as well. It was disconnected when I checked this morning.

I wonder if it's safe to assume that they won't be billing me for service starting today?

thively
Posts: 94
Joined: Fri Mar 13, 2009 9:47 am

Re: Porting - average time?

Post by thively » Tue Apr 07, 2009 2:08 pm

I'll have to check again today. They may have disconnected mine by now.

EDIT: Yup, mine was disconnected the day after the port was completed.
Last edited by thively on Thu Apr 09, 2009 10:56 am, edited 1 time in total.

toddbecker
Posts: 35
Joined: Fri Mar 06, 2009 6:21 pm

Re: Porting - average time?

Post by toddbecker » Thu Apr 09, 2009 8:39 am

bw1 wrote:My AT&T line was active last night as well. It was disconnected when I checked this morning.

I wonder if it's safe to assume that they won't be billing me for service starting today?
Mine was disconnected completely when I got home on Tuesday (no dial tone).

lizalewis
Posts: 16
Joined: Thu Mar 26, 2009 9:21 am

Re: Porting - average time?

Post by lizalewis » Sun Apr 12, 2009 6:07 pm

I faxed the info March 30th - I was ported on April 10th - I don't think Ooma is the problem - it is your prior carrrier

funone46
Posts: 145
Joined: Tue Feb 24, 2009 1:47 pm

Re: Porting - average time?

Post by funone46 » Mon Apr 13, 2009 2:24 am

I agree they are losing money when porting out. But again I can wait untill today to FIRE the phone co
Ooma customer since Febuary 2009 - savings so far $ 1000.00
Ooma hardware Hub/Scout
LIFETIME PREMIER MEMBER

Mike336
Posts: 10
Joined: Sat Apr 11, 2009 3:18 pm

Re: Porting - average time?

Post by Mike336 » Mon Apr 13, 2009 6:38 am

lizalewis wrote:I faxed the info March 30th - I was ported on April 10th - I don't think Ooma is the problem - it is your prior carrrier
I just sent my port form to ooma yesterday. I've been really pleased with Ooma thus far.

A few years ago, my wife's cell phone was on T-Mobile and I had SouthernLinc, a small regional carrier. I swapped them both to Alltel on a family plan. My wife's number was ported within a half hour from T-Mobile. My SouthernLinc number took over a month. The bad part about that was I couldn't use my new Alltel phone until the port was completed. I also couldn't complain to Alltel because I knew for sure that they had done their part. I don't think SouthernLinc was very interested in my complaints either, since they knew I was leaving.

funone46
Posts: 145
Joined: Tue Feb 24, 2009 1:47 pm

Re: Porting - average time?

Post by funone46 » Mon Apr 13, 2009 10:17 am

My port is suppose to happen today. My lights are blinking red. I hope the port is in process
Ooma customer since Febuary 2009 - savings so far $ 1000.00
Ooma hardware Hub/Scout
LIFETIME PREMIER MEMBER

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Porting - average time?

Post by WayneDsr » Mon Apr 13, 2009 10:25 am

All our lights are blinking red!!

Wayne

funone46
Posts: 145
Joined: Tue Feb 24, 2009 1:47 pm

Re: Porting - average time?

Post by funone46 » Mon Apr 13, 2009 10:42 am

No Wayne, I just looked at the status. This would be a perfect chance to push the call foward when power is out option
Ooma customer since Febuary 2009 - savings so far $ 1000.00
Ooma hardware Hub/Scout
LIFETIME PREMIER MEMBER

Post Reply