Got something else to discuss that is not covered by the previous forums? Post it here!
#73677 by windersnest
Wed Jan 26, 2011 10:20 am
Came home the other day and the phone can't get a dial tone. I pick it up and get nothing. It was working just the night before and we haven't touched anything the hub is connected to. We reset everything (router, modem, hub) and still nothing. The light is blue so it's connected.
Any idea what could be the issue or is the phone the culprit. I just don't understand how it could be the phone when nothing was touched and all of a sudden the next day I can't get a dial tone.

Strange thing is the previous week, the hub didn't show red or blue - the phone worked and when the phone rang, the hub didn't have the number 1 button flash like it usually did when a call came in. Also, we'd get a voicemail but the voicemail button wasn't lit up. I could get the messages through the hub though. The hub just didn't light up. Now it lights up when a call comes in but our phone doesn't ring.
#73681 by thunderbird
Wed Jan 26, 2011 11:31 am
Something to try:
a. Access your Ooma Telo “home port” by plugging in a patch (network) cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens to the “Home” page.
c. In the first line under “Home” you should see:
“Your Ooma Network is connected (XXX-XXX-XXX)” [XXX-XXX-XXX =your phone number]
d. Next line down= Internet Connected
e. Next line down= Ooma Core Connected
f. Next line down=Phone Line disconnected (unless the line is in use).
If Internet isn’t connected, or Ooma Core isn’t connected than that’s probably your problem.
Do the following:
g. In the left hand Navigation window, select “Network”.
h. Under “Network Settings”:
i. Under “Modem Port MAC Address”, select Use Built in:
j. Select the “Update button”.
k. Do a “cold boot” of the Modem-Ooma-Router or Or Modem-Router-Ooma, depending on your installation order.
l. If it still doesn’t function properly call:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: No registered users and 8 guests