Got something else to discuss that is not covered by the previous forums? Post it here!
#5103 by oalejandre
Fri Mar 20, 2009 7:44 pm
I receive a message on my phone that says """"no line"""" anybody has any idea what the problem might be.

when originally connected it started working for about 2 days and then stopped.
the connection type is fiber, and i have a router.
THE OOMA LIGHT IS SOLID RED
Last edited by oalejandre on Sun Mar 22, 2009 10:32 am, edited 1 time in total.
#5105 by southsound
Fri Mar 20, 2009 9:34 pm
It would be helpful to know a little more about your situation. Has the ooma worked in the past? What type of connection do you have to the Internet - cable, DSL, fiber, or ? Where in the chain of devices is the ooma hub? Have you tried rebooting your modem/router? How about the hub? Have you run speedtest and what are the results?

Lots of smart people on this forum, but we need all the info we can get to see what might be happening.
#5109 by oomg
Sat Mar 21, 2009 5:54 am
Based upon the fact that you joined the forum just yesterday, I am thinking that you probably tried to install your ooma just before joining the forum. So, I will take a stab in the dark. Try the following:

1. Starting with the Hub... unplug the power supply from the back of the Hub.

2. Disconnect any other connections to the Hub.

3. Wire an Ethernet cable from your router to the "modem" port on the Hub. (Hopefully you have a router with multiple out ports... if not you may need one, but for now, you can leave your computer without an internet connection for the moment if necessary for this step.)

4. Make sure your phone that is reading "no line" is connected to the Hub at the "phone" port.

5. Reconnect power supply to back of the Hub. Within a minute or so, you should start getting some sequencing of the lights on the Hub. All panel lights will sequence on at some point during this process. The ooma tab should eventually turn blue after the panel lights have completed the sequence. If your phone is properly connected to the back of the Hub, you should be ready to dial.

6. Report back to us.


I had originally connected my Hub by following the directions in the manual, and ooma seemed to work well. However, I noticed a significant slow down of my internet speed as well as the speed of the other two computers connected by wayof a wireless connection. Initially I thought that was just part of the price of having the VOIP service. I have AT&T DSL (highest speed available) and D-Link router with 4 out ports.

After reading about the experience some others were having with internet speed, and the resolutions of the problem, I decided I had to try a different wiring configuration. Thus, I tried the following:

Connected one router port to computer via ethernet cable; connected a second router port to the "modem" port on the Hub via separate ethernet cable (nothng connected to ooma "home" port); phone unit connected to the "phone" plug; and the "wall" plug connected directly to the Scout with a separate phone connected behind the Scout.

The result was quite surprising: ooma phones (at Hub and Scout) work exactly like they are supposed to work and my internet speed increased approximately tenfold (yes... you read that correctly... the speed of the wireless users increased approximately 5x).

I was a bit hesitant to wire the Hub from the router to the modem port because that seemed to be reverse of what the manual was instructing. Then i figuered... there was nothing that said DO NOT wire it that way... what could possibly go wrong... and it's covered under the warranty... so why not.

My home number is presently scheduled to port in less that a week. Then I will connect the remainder of the Scouts that I have planned for the system. Right now, I see no reason why it should not work, but I will report once completed.

As a side note, for business reasons, I also have a T-Mobile @home service (two lines) connected for use in my home office. It too has a separate ethernet cable from the router to the unit. That system is working flawlessly as well.

Given my limited knowledge, I see no reason why the same wiring could not be applied to a cable based service or fiber optic service if it is wired through a multiport modem/router.

oomg
#5118 by WayneDsr
Sat Mar 21, 2009 7:45 am
You DID activate your hub, correct?

Wayne
#5124 by lohertz
Sat Mar 21, 2009 8:14 am
WayneDsr wrote:You DID activate your hub, correct?

LOL
#5125 by oomg
Sat Mar 21, 2009 8:25 am
WayneDsr wrote:You DID activate your hub, correct?

Wayne


Probably a better "first" question... I have got to remember the number one rule... NEVER ASSUME anything!

BTW, I also assumed that he has an internet connection. Then again, I suppose he could have accessed this forum from a remote location.

oomg
#5127 by southsound
Sat Mar 21, 2009 8:33 am
Brings back some fun memories. Years ago, I purchased a stand-alone scanner and read the manual from front to back. Installed the software, plugged in the power suppy, connected the USB cable, and nada. Zip. So I uninstalled and reinstalled the software, got a fresh cable, tried again. Finally, I gave up and called support. First question, after asking if it was plugged in, was if I had turned it on. I proudly stated that there was no switch. It must be controlled by the computer. He asked me to look on the side towards the back. <<blush>> I asked the support rep if I could call back when I wasn't quite so embarrassed. ;)

Who is online

Users browsing this forum: Google [Bot], jhobbs and 12 guests