Got something else to discuss that is not covered by the previous forums? Post it here!
#72859 by vkmaynard
Thu Jan 13, 2011 7:08 am
Ooma Android app DOES NOT work on HTC Evo!

All you get is "Connection Failed" using 3G or WiFi. The app is not well thought out. Can't listen to voicemail, need to download the file then play it. Need to link over to My Ooma for account information.

The app is way overpriced. Ooma would like us to pay $40 to set up all our phone.

Still trying to get my refund from the horrid overseas support. I will contact the Android Market today and complain.

Victor
#72863 by hpepper
Thu Jan 13, 2011 8:17 am
vkmaynard wrote:Ooma Android app DOES NOT work on HTC Evo!

All you get is "Connection Failed" using 3G or WiFi. The app is not well thought out. Can't listen to voicemail, need to download the file then play it. Need to link over to My Ooma for account information.

The app is way overpriced. Ooma would like us to pay $40 to set up all our phone.

Still trying to get my refund from the horrid overseas support. I will contact the Android Market today and complain.

Victor


I have a Sprint HTC EVO and ooma Mobile is working fine on both 3G and WIFI.

I entered the wrong login info in the beginning and when I tried the correct login info, it still failed. I removed it and reinstalled it and tried again with the correct login info and it is working fine. Make sure you use the correct login (1xxxxxxxxxx - the x's being phone number with area code and make sure you put a 1 before it) and then the password that is generated on my.ooma.com.
#72944 by ntoy
Fri Jan 14, 2011 11:07 am
vkmaynard wrote:still does not work I entered the correct phone number and password basically says connection failed I

.


Hello,

Are you having problems with the User & Password or the wifi or 3G connection?

If User&Password, try re-generating the password in My Ooma - maybe try 2-3 times.

If it's the connection issue, it maybe a router setting. I had a customer who tried at his local Starbucks & it worked fine. Going back to his router, we discovered SIP & ALG blocking was enabled. Once he disabled this setting, it worked.

Who is online

Users browsing this forum: No registered users and 6 guests