Got something else to discuss that is not covered by the previous forums? Post it here!
#71932 by lbmofo
Sat Jan 01, 2011 4:37 pm
Guys, just letting you know that at least in the Seattle area, incoming calls to Ooma are not working (started sometime after 1:30ish PM PST is my guess). Ooma to Ooma is fine. Called support and they are already working this issue. When asked if this issue is isolated, CS didn't know.
#71933 by kmcfarland
Sat Jan 01, 2011 4:40 pm
wow... we must be on the same agenda! I'm in the Sacramento area. I was informed today that some times people calling me just get dead air and then a dial tone again. today we have had many people try and no one getting through. I can call out to land line, but calling a cell phone makes the phone ring but when it is answered, my ooma line is still ringing and the cell phone gets nothing! I sure hope these forums help them fix the problems. I am sure more and more people got ooma for Christmas.
Last edited by kmcfarland on Sat Jan 01, 2011 4:56 pm, edited 1 time in total.
#71937 by Lapwolf
Sat Jan 01, 2011 4:49 pm
Same problems here (San Francisco Bay Area). I can call my cell phone but dead air when answered. Calling from my cell phone to Ooma, either a fast busy or rings forever, but no sign of an incoming call at the Ooma hub (my.ooma.com does have a call log of the attempts).

Anyone heard an ETA for repair from CS yet?
#71939 by djarch
Sat Jan 01, 2011 5:14 pm
Here in Southern California, same problem. I can dial out, but I have been unable to receive any calls from either landlines or cell phones.

:cry:
#71940 by mrjv
Sat Jan 01, 2011 5:16 pm
Hi,

In San Francisco Bay Area having same problem...can call out, but nobody can call in. I get fast busy, regular busy and 070T call can't be completed, try again later.

Couldn't get through to CS...arrgh

Rod
#71951 by brentah
Sat Jan 01, 2011 5:51 pm
Having similar issues here in Utah. I can make outbound calls, but when attempting to call my ooma number with my cell, I get this message, "We are unable to complete you call at this time, please try again later. Message 12, switch 531."
#71952 by mikeshady
Sat Jan 01, 2011 5:57 pm
Same problem here in sacramento CA.,I called and they said they are working on the problem.I hope this doesnt happen all the time,as i just got my ooma two weeks ago and number port scheduled for tuesday..... :shock:
#71954 by pwiley
Sat Jan 01, 2011 6:18 pm
I am having the same trouble in Orange County, California. No incoming calls from Verizon Wireless. However Google Voice can call in. Outgoing calls work fine.

Who is online

Users browsing this forum: No registered users and 14 guests