Telo does not end call

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
User avatar
ajw522
Posts: 247
Joined: Sun Oct 04, 2009 11:52 am
Location: Irvine, CA

Telo does not end call

Post by ajw522 » Sat Dec 25, 2010 10:40 pm

In the last few days, my Telo has not been able to end the call when the other party has hung up. When using my Telo Handset, when the other party hung up the call, my Telo Handset used to automatically end the call as well. When using a normal cordless phone, when the other party hung up the call, I got a dial tone. Now, my Telo Handset never turns off nor does my cordless phone get a dialtone. I just get dead silence...forever. Anyone else experiencing this? It's quite inconvenient as I don't know whether or not the call is disconnected or not, and whether or not I should hang up the call and try to reconnect. Thanks!

Alex
Customer since August 2009
Hardware: Core Telo w/ HD2 Handset;2 ooma Hubs
Lifetime Premier Subscription
iPhone 7 Plus w/Ooma Mobile App
Internet: AT&T U-Verse 50Mbps

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Telo does not end call

Post by thunderbird » Sun Dec 26, 2010 2:30 pm

You might try resetting the Telo handset:

To reset the ooma hand set.
1. Turn off the HS by press & hold the End/Red button
2. Press & hold the two keys: Left soft key and '0' (zero) key
3. Turn on the HS by press the End/Red key
4. Let go the keys in step 2.
The HS will goes into auto registration mode, so you may have to re-registor the handset to the Ooma Telo.

If this don't work, call customer service and report problem.

User avatar
ajw522
Posts: 247
Joined: Sun Oct 04, 2009 11:52 am
Location: Irvine, CA

Re: Telo does not end call

Post by ajw522 » Sun Dec 26, 2010 4:12 pm

As I previously mentioned, this problem is not specific to the Ooma Telo Handset - it also happens to my cordless phone connected via the PHONE port. I hear dead silence on both the Telo Handset and the cordless PHONE-port telephone.
Customer since August 2009
Hardware: Core Telo w/ HD2 Handset;2 ooma Hubs
Lifetime Premier Subscription
iPhone 7 Plus w/Ooma Mobile App
Internet: AT&T U-Verse 50Mbps

ntoy

Re: Telo does not end call

Post by ntoy » Mon Dec 27, 2010 2:12 pm

ajw522 wrote:In the last few days, my Telo has not been able to end the call when the other party has hung up. When using my Telo Handset, when the other party hung up the call, my Telo Handset used to automatically end the call as well. When using a normal cordless phone, when the other party hung up the call, I got a dial tone. Now, my Telo Handset never turns off nor does my cordless phone get a dialtone. I just get dead silence...forever. Anyone else experiencing this? It's quite inconvenient as I don't know whether or not the call is disconnected or not, and whether or not I should hang up the call and try to reconnect. Thanks!

Alex

Hello Alex,

Does this happen on all calls? Inbound or outbound? Anything change in your network config? ie: firewall? Telo handset has Auto hangup enabled?

schu
Posts: 1
Joined: Mon Dec 27, 2010 8:38 pm

Re: Telo does not end call

Post by schu » Mon Dec 27, 2010 8:39 pm

Hi,

I am also getting the same problem. Did you ever resolve this issue?

Thanks,
Sing

User avatar
ajw522
Posts: 247
Joined: Sun Oct 04, 2009 11:52 am
Location: Irvine, CA

Re: Telo does not end call

Post by ajw522 » Tue Dec 28, 2010 9:25 pm

schu wrote:Hi,

I am also getting the same problem. Did you ever resolve this issue?

Thanks,
Sing
Try unplugging and rebooting your Ooma Telo and see if that fixes the issue. I changed my network setup yesterday and rebooted my Ooma, and now it works again.

Thanks ntoy, and by the way, the Telo Handset having Auto Hangup enabled has nothing to do with my problem. Auto hangup just means it will hangup when I set the Handset back on the cradle.
Customer since August 2009
Hardware: Core Telo w/ HD2 Handset;2 ooma Hubs
Lifetime Premier Subscription
iPhone 7 Plus w/Ooma Mobile App
Internet: AT&T U-Verse 50Mbps

Jerry_NA
Posts: 34
Joined: Tue Apr 13, 2010 8:32 pm

Re: Telo does not end call

Post by Jerry_NA » Thu Dec 30, 2010 9:58 pm

I was having a similar problem. After listening to voicemail via my Telo, the messages would end normally but the Telo would not release the telephone line. Line 1 would stay red instead of returning to blue automatically. I would have to press the stop button (square) or pick up and hang up my telephone. Rebooting the Telo (unplugging for a few seconds) fixed it.

Post Reply