Incoming calls ring once and go to voice mail

Got something else to discuss that is not covered by the previous forums? Post it here!
User avatar
nn5i
Posts: 554
Joined: Fri Jun 11, 2010 2:02 pm
Location: Portland, OR

Incoming calls ring once and go to voice mail

Post by nn5i » Tue Nov 23, 2010 10:15 am

For the last couple days, most incoming calls ring once, then go to voice mail. Swell. Power-cycling the Telo didn't help. I note that this is one of the many frequent problems reported on the fora (or forums, for the uneducated). In my six months with Ooma, I've had more different phone-service problems than in my whole life previously -- and I'm 70 years old. It's inexpensive, which is good -- but it's cheap, too, which is not the same thing.

The same thing has happened a couple times with outgoing calls -- the called person picks up the phone but hears nothing. Also swell.

If it persists, I suppose I'll all Customer Service so they can assure me politely that there actually is nothing wrong, and wish me a nice day. That'll be the swellest of all.

Do I seem sardonic? I've called Customer Service before, is all.

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Incoming calls ring once and go to voice mail

Post by Bobby B » Tue Nov 23, 2010 10:58 am

It's a known bug - we're currently working on putting out a fix. Updates will be posted to this thread:

viewtopic.php?f=5&t=9832&start=50#p69408
Bobby B

Asok
Posts: 6
Joined: Wed Jan 28, 2009 11:01 am

Re: Incoming calls ring once and go to voice mail

Post by Asok » Tue Nov 23, 2010 11:16 am

I've had this problem for several months. If you scan the various forums for things like "rings once" and "goes to voicemail", you will see dozens of lengthy threads from other users having the problem as well. For me, it comes and goes. Router/Ooma reboots sometimes provide temporary relief, but the problem always comes back. I've spent a couple hours with Ooma phone support as well. We tweak some settings together and then they tell me I'm all good.

I've been with Ooma for a couple years. Up until a few months ago, I was extremely pleased with Ooma and told everyone about it. Now, it is just a joke amongst the people that know me - they don't even bother calling my home number anymore. My kids call it Oomageddon. Nonetheless, I still usually defend Ooma and really want this to all get resolved. A phone is not something you should have to debug every few days.

The only good news to this whole thing is that in one thread from a few days ago, an Ooma rep says they found and fixed the problem, but that it is not scheduled for roll out until mid-December. So, I'll wait that out, but I will be forced (by my family and friends) to find a new phone system if the problem persists past that.

User avatar
nn5i
Posts: 554
Joined: Fri Jun 11, 2010 2:02 pm
Location: Portland, OR

Re: Incoming calls ring once and go to voice mail

Post by nn5i » Wed Nov 24, 2010 5:53 pm

Bobby B wrote:It's a known bug - we're currently working on putting out a fix. Updates will be posted to this thread:

viewtopic.php?f=5&t=9832&start=50#p69408
Thank you for a substantive answer. Another user says it's scheduled for mid-December, which would be acceptable to me. The thread to which you provide a link says so too. Is this schedule still on target?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Incoming calls ring once and go to voice mail

Post by thunderbird » Thu Nov 25, 2010 1:15 pm

Ooma Telo: Incoming calls ring once and go to voice mail, even though the voicemail envelope is blue. When this happens to us, as a temporary fix we correct the Ooma Telo's confused software program by (cycling), pressing the (blue) envelope until it changes to yellow, than pressing the (yellow) envelope again until it changes back to the color blue. Try this method and see if it works for you.

User avatar
nn5i
Posts: 554
Joined: Fri Jun 11, 2010 2:02 pm
Location: Portland, OR

Re: Incoming calls ring once and go to voice mail

Post by nn5i » Fri Nov 26, 2010 4:56 am

Thanks. I'll try it if an opportunity presents itself.

Gushwa
Posts: 1
Joined: Sun Mar 10, 2013 9:42 pm

Re: Incoming calls ring once and go to voice mail

Post by Gushwa » Sun Mar 10, 2013 10:02 pm

This is a known bug??
This tread is from 2010.
We are now in 2013,
and this problem still continues?????????????????
I've been using Ooma for several months now,
and I've had this problem ever since the beginning.
No one can call me, I can only call out,
so basically this is just a one way line?
You would think, that after two years,
this would have been resolved?
So, Till when do we wait?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Incoming calls ring once and go to voice mail

Post by thunderbird » Mon Mar 11, 2013 5:19 am

Gushwa wrote:This is a known bug??
This tread is from 2010.
We are now in 2013,
and this problem still continues?????????????????
I've been using Ooma for several months now,
and I've had this problem ever since the beginning.
No one can call me, I can only call out,
so basically this is just a one way line?
You would think, that after two years,
this would have been resolved?
So, Till when do we wait?
Have you reported your problem to Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Hours: Weekdays 7am-7pm PT, Weekends 8am-5pm PT

Tom
Ooma Moderator
Posts: 4341
Joined: Sat Sep 05, 2009 8:07 am

Re: Incoming calls ring once and go to voice mail

Post by Tom » Mon Mar 11, 2013 9:12 am

No one can call me, I can only call out
On Mar-09 02:05 PM you received a call but the person abandoned the call after 7 sec. You then called the person back. On Mar-07 you received 2 calls one of which was answered. You also have multi-ring configured (ringing both your telo and a forwarding number at the same time).

So is the problem you're not receiving calls from some people?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Incoming calls ring once and go to voice mail

Post by lbmofo » Mon Mar 11, 2013 9:39 am

Gushwa, if you have muti-ring enabled, you need to make sure "require key press before answering forwarded calls" is enabled https://my.ooma.com/calling otherwise, the minute your cell phone VM kicks in (for example), the Ooma phone would stop ringing.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply