Got something else to discuss that is not covered by the previous forums? Post it here!
#69473 by ayaz
Sat Nov 20, 2010 8:20 pm
I have been using Ooma telo for a little less than a year and have been quite happy with it. However, recently, it stopped working completely. I have tried all kinds of fixes without any success. The only sign of life I get is 1 and 2 lights ON all the time.
My research led me to the following forum:
https://www.ooma.com/forums/viewtopic.php?f=9&t=8815

and some more with similar problem. Looks like there is no solution but to get it replaced. How can I file an urgent warranty claim as I bought it almost a year ago (a few days less than a year actually).
#69492 by ayaz
Sun Nov 21, 2010 9:23 am
It took one email exchange and a phone call (~30minutes) to explain the problem and have a replacement device approved.
The company must be in good health to have such high customer service standards.
I hope the replacement telo works for me.
#69560 by DVT80111
Mon Nov 22, 2010 11:50 pm
Me too.

It has been working well last month, until Sunday AM. Waking up and found I had no phone nor internet. The Cox network was down. I kept resetting the router, the internet came back but not the phone. 3 top lights were flashing.

So I changed and put the OOMA behind the router. Worked but no incoming ring. Bummer.

I reset the system tonight and I couldn't get it work again. 3 light flashing problem remains. Incoming phone went directly to the voice mail.

Mine is only 1.5 month old.

Hmm... I suspected Cox had something to do with this.
#69601 by DVT80111
Tue Nov 23, 2010 4:27 pm
yes, working now.

I turned off the cable modem and disconnect the coaxial over night. This AM, I reconnected the coaxial and let the modem booted up. I connected the router, then connected the OOMA behind the router.

The OOMA booted up, then 3 light flashing again. I said "oh Sh", but about minute later they disappeared and the blue light came up. Everything works OK now.

I also figured out that the reason for no incoming ring was due to the mail light was inadvertently activated (red). I push on this light and hold for few seconds, then it turned blue and everything works OK ever since.

Who is online

Users browsing this forum: No registered users and 13 guests