Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#4704 by Tdub
Sat Mar 14, 2009 10:09 pm
New Dell computer: XPS 630i. IE7. Security set to lowest level (medium).

1. None of my lounge functions work in my browser. Nothing happens when I click on a lounge function in attempt to enable it. Ooma customer support said I am supposed to be getting pop ups when I click on stuff. I don't get the popups. However, pop ups are in fact enabled in my brower.

2. I have some blocked numbers listed in my lounge, and a multi-ring number listed (both of which ooma customer support had to put in my lounge since my browser is unable to do it). The blocked numbers seem to work but the Muliti-ring phone number doesn't.

I also tried a brand new download+install of Firefox (for the first time on this computer). The results were even worse than with IE7.

Just installed Adobe Flash. That doesn't help.

What to do?
#4760 by Bobby B
Mon Mar 16, 2009 11:41 am
Do you have any personal firewall or virus blocking software on your computer that might be affecting your web browsing to the Lounge?
#4773 by Tdub
Mon Mar 16, 2009 1:32 pm
Problem solved. It was the advertisement-blocking-program admuncher(.com) preventing the ooma option pop-ups from appearing in the ooma lounge. I notified admuncher.com to make an exception for ooma.com/lounge and not block their pop-ups. (Admuncher allows you to do this on a site-by-site basis, which I did for ooma.) Thank you all for your help.

Who is online

Users browsing this forum: No registered users and 2 guests