Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#65223 by Troy
Tue Sep 21, 2010 3:48 pm
I have two phone numbers on my Ooma system. The first phone number is used for a Fax machine which is connected to the main Hub. The handsets are connected to the Scout which has the second phone number. My understanding is that is recommended to connect a Fax machine directly to the main Hub and not to a Scout.

When I log into PhoneNumber-1 and I go to: "My Ooma | Preferences | Privacy", I only see PhoneNumber-1 listed in the dropdown. When I log into PhoneNumber-2 and I go to: "My Ooma | Preferences | Privacy", I only see PhoneNumber-2 listed in the dropdown. The "Block display of my caller-ID for outbound calls" checkbox is unchecked on both phone number accounts.

I would like to be able to log into the PhoneNumber-1 account and set it to display PhoneNumber-2 as the outgoing phone number (but it does not appear in the dropdown list and can't be selected). Currently, when we call people the Caller-ID shows our Fax number.

FYI, when I log into PhoneNumber-1 and I go to: "My Ooma | Preferences | Phone Numbers", the first Device is listed as "Shared" and PhoneNumber-1 is attached to it. The second Device is listed as "Scout" and PhoneNumber-2 is attached to it.

Any thoughts...

Troy
#65435 by ntoy
Fri Sep 24, 2010 11:17 am
Hello,

Some additonal info:

With the 2nd number assigned to a private device, the the dropdown option will not be available. You would need to use the star code.

With both numbers shared, you would be able to select from the dropdown window.

With that said, there is currently an open bug in our system. Not sure of the eta yet.

Stay tuned.

Who is online

Users browsing this forum: No registered users and 3 guests