Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#61777 by jmiotke
Mon Aug 09, 2010 6:19 am
I have an Ooma premier account with two lines, one my ported number and the second a virtual number assigned when I initially setup the Ooma service.

I have a Google Voice number that I forward to the the 2nd line.
The 2nd line is configure with Google Voice extensions for this Google Voice number.

Issue:
If someone calls the Google voice number it rings the Ooma 2nd line. I can pick it up and hear them but they cannot hear me.

Everything else seems to work perfectly as follows:

If someone calls either my primary or 2nd line Ooma numbers the call works perfectly.

If I call someone from my primary or 2nd line Ooma numbers the call works perfectly.

I also have the multiring option turned on and set to ring my cell phone. If someone calls me from the Google voice number I can pick it up on the cell phone with no issues.

If someone calls the Google Voice number and I let it ring through to voicemail. The Google Voice system answers the call with my Google recorded message and records their message perfectly.

Any help would be appreciated.
#65665 by paparoakes
Tue Sep 28, 2010 9:58 am
I have the same issue. When calls forwarded from GV to ooma virtual number I can hear the caller but they cannot hear me. Problem started a couple of weeks ago. There are other reports/complaints of this problem outside of this Forum as well. Many people are experiencing this problem and ooma needs to do something about it. Could be related to most recent firmware upgrade.

Who is online

Users browsing this forum: No registered users and 7 guests