Cannot Enable anonymous call block

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
User avatar
wpwood3
Posts: 37
Joined: Sun Jul 25, 2010 5:39 pm
Location: Atlanta, GA
Contact:

Cannot Enable anonymous call block

Post by wpwood3 » Fri Jul 30, 2010 3:28 pm

I am unable to Enable anonymous call block in My Ooma.
When I check the box to Enable anonymous call block and click Save, the page refreshes and comes back showing the box UNchecked.

What to do?

User avatar
Nat Ray
Posts: 91
Joined: Sat Jul 31, 2010 7:26 am
Location: New Orleans, LA, USA

Re: Cannot Enable anonymous call block

Post by Nat Ray » Sat Jul 31, 2010 7:29 am

I am experiencing the exact problem :(
Cox Communications > Motorola SB5120 > Netgear RangeMax WNDR3700 > Telo / Cisco Catalyst 2924 XL
Telo Handset / Panasonic KX-TG6445 + 7 other handsets = 12
3 Desktops / 4 Laptops / XBOX360 / Wii

QoS managed by router via Ethernet port . . .

User avatar
wpwood3
Posts: 37
Joined: Sun Jul 25, 2010 5:39 pm
Location: Atlanta, GA
Contact:

Problem resolved

Post by wpwood3 » Mon Aug 02, 2010 12:13 pm

Problem was resolved by clearing the temp, cache, & history files in my browser.
Everything works fine in IE8 and Chrome now.

A big thanks to Norm Toy (ntoy)! :D

Post Reply