Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#61064 by bbgarnett
Fri Jul 30, 2010 9:39 am
Hey,

OK well I haven't even sent in my LOA yet so I don't think porting has officially been started yet but anyways do I e-mail a copy of my LOA to loa@ooma.com it what since it says I can mail it in or fax it in or send a scan of it through e-mail.
#61065 by bbgarnett
Fri Jul 30, 2010 9:54 am
Hello,

OK I called T-mobile back and the lady said she activated our home phone number she wanted to reactivate all of our numbers our 4 cellphones and the home phone but I told her no just the home phone one so hopefully they don't charge us for anything.
#61073 by murphy
Fri Jul 30, 2010 10:21 am
bbgarnett wrote:Hey,

OK well I haven't even sent in my LOA yet so I don't think porting has officially been started yet but anyways do I e-mail a copy of my LOA to loa@ooma.com it what since it says I can mail it in or fax it in or send a scan of it through e-mail.

I filled out the LOA form and emailed it back and included a scan of my most recent phone bill. I've heard that in some cases they don't need the phone bill but they did in my case.
#61086 by southsound
Fri Jul 30, 2010 11:35 am
beachboui wrote:Periods. They aren't just for women, you know.

Silly, periods are a form of punctuation used for the end of a sentence and as best I can tell, bbgarnett was only writing one sentence or maybe one sentence with a fragment but I don't see where another period would be required since one was already used and it was at the end which is very proper or so I was led to believe in English class that was a long time ago since I graduated high school in 1964 in a small Mid-Western town where I grew up. :P

bbgarnett wrote:Hello,

OK I called T-mobile back and the lady said she activated our home phone number she wanted to reactivate all of our numbers our 4 cellphones and the home phone but I told her no just the home phone one so hopefully they don't charge us for anything.
#61551 by renatae
Wed Aug 04, 2010 10:39 pm
Thanks for that email address for LOA, lbmofo! I just realized I may have a problem porting because on my AT&T bill my account number is given as my phone number followed by 217 1. I just checked my AT&T account online and they list my account number WITHOUT the final 1. I'm now afraid this is going to be a problem and delay the porting process, so I emailed the address you gave - what a relief to be able to directly contact them! Leave it to AT&T to unnecessarily complicate things. I wouldn't be surprised if they are doing this on purpose. Seriously.
#61552 by lbmofo
Wed Aug 04, 2010 10:49 pm
No problem; glad to be of any help. I got the email addy from customer support when I was having an issue (I specified Verizon Wireless vs Verizon...oops :) These big boys are pretty cooperative when it comes to porting (they know it ain't gonna help by being difficult and they don't like to get on the bad side of FCC).
#61729 by renatae
Sat Aug 07, 2010 9:51 pm
Thanks again - I was able to establish that there was no problem about the account number. Wahoo! Porting scheduled for August 12. :)

Who is online

Users browsing this forum: No registered users and 3 guests