Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#60258 by pl2010
Tue Jul 20, 2010 9:41 am
Is there anyone else having problems making changes on their call forwarding settings online, or is just me.
#60260 by ntoy
Tue Jul 20, 2010 9:52 am
Hello,

Where are you having trouble? Are you seeing an error message? What browser are you using?
Tried clearing temp, cache, & cookies?
#60272 by pl2010
Tue Jul 20, 2010 1:28 pm
No error message. It's just that making a change on a setting in MyOoma does not stick after clicking save and logging-out. When I log back in the setting is back on the previous state. I have tried clearing cache, temp, cookies and all, and tried switching browsers before and after logging back in to MyOoma. The change does not stick.
#60273 by ntoy
Tue Jul 20, 2010 2:10 pm
Hello,

If it's alright with you, you can send me a pm with your login info & I can try logging into your account.

Thx
#60304 by sherrondee
Wed Jul 21, 2010 6:14 am
I have had problems with this also. It worked fine until my home number was ported. Now it is stuck forever on multi-ring. Ooma says they are working on a fix but I have my doubts.
Hey, Ooma, what's going on with multi-ring? What about the most frequently called numbers on the dashboard? Bobby B said on June 28 that they "hoped" to have it back in a couple of weeks.
I like Ooma and the CS is good but how about you come clean about some of these nagging problems?
#60307 by focuspuller
Wed Jul 21, 2010 6:42 am
I had a problem with both MyOoma and the alarm company I use on line interface.

Both Ooma and the alarm settings would not stick.

I traced the problem to Norton 360 cards and logins.

Just disable the feature for the page you're on...."Do not Autofill this page".

Once I did this both Ooma and the alarm sites set and worked fine.
#60308 by bw1
Wed Jul 21, 2010 6:53 am
sherrondee wrote:I have had problems with this also. It worked fine until my home number was ported. Now it is stuck forever on multi-ring. Ooma says they are working on a fix but I have my doubts.


Assuming you no longer are a Premier subscriber, send a PM to ntoy - memberlist.php?mode=email&u=107 to have him disable multi-ring for you.

sherrondee wrote:Hey, Ooma, what's going on with multi-ring? What about the most frequently called numbers on the dashboard? Bobby B said on June 28 that they "hoped" to have it back in a couple of weeks.
I like Ooma and the CS is good but how about you come clean about some of these nagging problems?


This shows why Ooma shouldn't make "promises", although there were no specific dates given. I don't see how this is a "nagging problem".

Who is online

Users browsing this forum: Majestic-12 [Bot] and 4 guests