Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#56784 by VicMatson
Thu May 27, 2010 4:20 am
I just replaced my telo base and now my telo handset doesn't ring of flash when a call comes in. My plugged in ll works though.

Any default settings that need changing, I did get a new ROM image without a hitch.
#56822 by VicMatson
Thu May 27, 2010 11:52 am
Groundhound wrote:Check on the handset: Menu > Sound Settings > Ringer Volume
Make sure the volume is not turned off.
Well that was a thrill I was hoping you were right, but it was set on 4 so I went to "Maximum"

By chance have you seen a sleep setting anywhere? I feel like an idiot...dam Ooma!
#56827 by Groundhound
Thu May 27, 2010 12:45 pm
Try resetting the Handset by first powering off, then while off hold down the "0" and the left soft key and briefly press the red key to power back on. It should enter auto registration mode. You will need to then re-register it with the Telo.
#56828 by VicMatson
Thu May 27, 2010 12:52 pm
re-register it with the Telo.


How exactly? Press the signal indicator on the telo base?

Update:

Just registered it and still no incoming, but like before I can use the telo handset to make calls.
#56835 by Groundhound
Thu May 27, 2010 2:02 pm
On the handset, go to Menu > Information.
Below your phone number, you will see the Version number of your Telo followed by two lines that begin with PTCL and FTCL. What are all three numbers (Version, PTCL, FTCL)?
#56840 by VicMatson
Thu May 27, 2010 2:33 pm
Groundhound wrote:On the handset, go to Menu > Information.
Below your phone number, you will see the Version number of your Telo followed by two lines that begin with PTCL and FTCL. What are all three numbers (Version, PTCL, FTCL)?


version 37410
PTCL 14W20100509
FTCL 15N20100507


However I must say the handset worked before my telo base went wild.
#56841 by Bobby B
Thu May 27, 2010 2:51 pm
Are you trying to receive calls on a private handset? If so, make sure the handset # matches the one you configured on the My Ooma Preferences->Phone Numbers. To show the handset number, goto Menu->Information.

Who is online

Users browsing this forum: No registered users and 7 guests