Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#55481 by Neurorad
Thu May 13, 2010 5:23 pm
I can send faxes but cannot receive. I have a telo, and a brand new Brother Fax machine. The fax machine answers, and tries to negotiate. When trying to receive, I hear intermittent negotiation sounds with repetition of the same tones. But the fax machine will not consummate the connection, and the fax is not received / rejected. posting.php?mode=post&f=8#
I've read a number of the forums, but do not see a clear answer to this problem. Any input would be appreciated.
#55485 by murphy
Thu May 13, 2010 5:42 pm
On a Telo you have to enable fax mode in your my.ooma account to be able to receive faxes.
#55486 by Neurorad
Thu May 13, 2010 6:01 pm
;) Thank you for your reply, but I don't see such an option in my.ooma account##=? Where is this option specifically listed?
#55489 by Neurorad
Thu May 13, 2010 6:26 pm
:cry: Getting closer; found enable fax under my phone number. I enabled, and machine answered. But fax still did not print. I know I must be close. Do I need to do or disable anything else?
#55490 by Neurorad
Thu May 13, 2010 6:33 pm
:D SUCCESS

NOT SURE IF I DID ANYTHING ELSE, BUT JUST NEED TO WAIT A BIT. THANK YOU!!!!
#55510 by murphy
Fri May 14, 2010 2:36 am
Neurorad wrote::D SUCCESS

NOT SURE IF I DID ANYTHING ELSE, BUT JUST NEED TO WAIT A BIT. THANK YOU!!!!

It can take up to 5 minutes for changes made on the web site to propagate to your Telo.

Who is online

Users browsing this forum: No registered users and 3 guests