Ooma Telo Not Premier Asks my cell to accept/reject

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
MStapp
Posts: 5
Joined: Mon May 10, 2010 4:52 am

Ooma Telo Not Premier Asks my cell to accept/reject

Post by MStapp » Mon May 10, 2010 5:21 am

Problem: When Ooma home phone rings my other number cell phone asks accept or reject.

Question: How do I turn off accept/reject going to my cell phone?

I've reviewed my settings four times. I've set something wrong.

I receive an incoming call on my home phone. My cell phone (different number) rings, and asks if I want to accept, or reject the incoming ooma home phone call.

I'm really not a nimrod, and have looked before I whined.

Thanks.

murphy
Posts: 7238
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Ooma Telo Not Premier Asks my cell to accept/reject

Post by murphy » Mon May 10, 2010 7:00 am

Turn off multi-ring.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Ooma Telo Not Premier Asks my cell to accept/reject

Post by southsound » Mon May 10, 2010 7:58 am

There was a bug some time ago that turned on multi-ring and made it impossible to turn it off as a user. This may be what is causing your problem. After you have verified that it is indeed disabled in my.ooma.com and you are still having a problem, you can send an email to one of ooma's super tech/moderators. I'd suggest Norm Toy as he has helped others with this problem. You can click this link to send him an email: ntoy
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

sfhub
Posts: 348
Joined: Fri Jan 22, 2010 6:22 am

Re: Ooma Telo Not Premier Asks my cell to accept/reject

Post by sfhub » Mon May 10, 2010 8:05 am

MStapp wrote:Problem: When Ooma home phone rings my other number cell phone asks accept or reject.

Question: How do I turn off accept/reject going to my cell phone?
If what you want is to ring both your Ooma and your cell, but want to disable the press 1 to accept message, Ooma recently added that capability
viewtopic.php?f=7&t=583&p=54216#p54216

If what you want is to disable ringing your cell phone completely and there is no UI to do that because you no longer have Premier, follow the previous advice.

MStapp
Posts: 5
Joined: Mon May 10, 2010 4:52 am

Re: Ooma Telo Not Premier Asks my cell to accept/reject

Post by MStapp » Wed May 12, 2010 6:00 am

murphy wrote:Turn off multi-ring.
Thank you for your time, and response.

I find multi-ring is a premier feature, and I have basic. I have never had premier.

Thanks you very much.

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Ooma Telo Not Premier Asks my cell to accept/reject

Post by Groundhound » Wed May 12, 2010 6:05 am

MStapp wrote:
murphy wrote:Turn off multi-ring.
I find multi-ring is a premier feature, and I have basic. I have never had premier.
Everyone starts out with a 60 day (at least) free trial of Premier, so if you activated your Ooma recently you have Premier.

MStapp
Posts: 5
Joined: Mon May 10, 2010 4:52 am

Re: Ooma Telo Not Premier Asks my cell to accept/reject

Post by MStapp » Wed May 12, 2010 6:15 am

sfhub wrote:
MStapp wrote:Problem: When Ooma home phone rings my other number cell phone asks accept or reject.

Question: How do I turn off accept/reject going to my cell phone?[/color][/u]
If what you want is to ring both your Ooma and your cell, but want to disable the press 1 to accept message, Ooma recently added that capability
viewtopic.php?f=7&t=583&p=54216#p54216

If what you want is to disable ringing your cell phone completely and there is no UI to do that because you no longer have Premier, follow the previous advice.
Thank you for your time, and response. I sincerely appreciate all help.

I want to disable ringing my cell phone completely.

There is no UI.

I have never had Premier.

The previous advice is all being pursued, but my problem is I have basic. I never had premier. I'm unable to turn off multi-ring.

Thanks!

MStapp
Posts: 5
Joined: Mon May 10, 2010 4:52 am

Re: Ooma Telo Not Premier Asks my cell to accept/reject

Post by MStapp » Wed May 12, 2010 6:19 am

Groundhound wrote:
MStapp wrote:
murphy wrote:Turn off multi-ring.
I find multi-ring is a premier feature, and I have basic. I have never had premier.
Everyone starts out with a 60 day (at least) free trial of Premier, so if you activated your Ooma recently you have Premier.
Thank you for your correction. A Wise man is always open for instruction.

I, apparently incorrectly, assumed I had to opt in to premier, but I registered in October, and my expiration of non-opted-in premier would have be Feb-ish.

My problem started May 9th.

I really, sincerely, appreciate all the help and ideas as I work through this.

Regards.

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Ooma Telo Not Premier Asks my cell to accept/reject

Post by southsound » Wed May 12, 2010 7:06 am

MStapp wrote:
Thank you for your time, and response. I sincerely appreciate all help.

I want to disable ringing my cell phone completely.

There is no UI.
I have never had Premier.


The previous advice is all being pursued, but my problem is I have basic. I never had premier. I'm unable to turn off multi-ring.

Thanks!
First off, I appreciate your humble and extremely polite manner. It is refreshing. I have read several times that you never signed up for Premier, but as repeated many times in other responses, it comes as a free trial and cannot be disabled so please don't tell me this again, OK? When you say there is no UI, have you gone to my.ooma.com and logged in? If so, you can go to Preferences, then click Call Forwarding. Check to see that Enable Call Forwarding is not checked. Now proceed:

(1) If it is checked, uncheck it and click Save. It may take about 5 minutes to take effect and personally, I'd unplug my Telo for a few minutes, then plug it back in so it grabs a new configuration from ooma's servers.

(2) If it is un-checked, it means that you have no way to take care of the problem yourself. You will need to get ooma involved. You could call support at 888 711-6662 and hope they escalate to a higher level - or you could take my earlier advice and send an email to a person who can fix it in a heartbeat. Your choice.

This is what I suggested in my previous response:
southsound wrote:There was a bug some time ago that turned on multi-ring and made it impossible to turn it off as a user. This may be what is causing your problem. After you have verified that it is indeed disabled in my.ooma.com and you are still having a problem, you can send an email to one of ooma's super tech/moderators. I'd suggest Norm Toy as he has helped others with this problem. You can click this link to send him an email: ntoy
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

MStapp
Posts: 5
Joined: Mon May 10, 2010 4:52 am

Re: Ooma Telo Not Premier Asks my cell to accept/reject

Post by MStapp » Wed May 12, 2010 2:56 pm

MStapp wrote:Problem: When Ooma home phone rings my other number cell phone asks accept or reject.

Question: How do I turn off accept/reject going to my cell phone?

I've reviewed my settings four times. I've set something wrong.

I receive an incoming call on my home phone. My cell phone (different number) rings, and asks if I want to accept, or reject the incoming ooma home phone call.

I'm really not a nimrod, and have looked before I whined.

Thanks.
Sincere thanks to all who took the time to provide valuable advice to correct this problem.

At the end-of-the-day it was "birds on the wire".

It was on Ooma's end, Ooma had to go in and change my basic service multi-ring, and then I re-booted.

Sincere thanks to all. I hope this at least adds to the knowledge base.

Regards.

Post Reply