Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#54724 by debs0917
Tue May 04, 2010 11:12 am
just received a call from a number - on my blacklist - showing on my blacklist but the call went through. My preference shows CONTINUOUS RING - but they got through to voicemail. Is this another problem? If so please let us know what the problem is - how long it will take to fix - :?
#54802 by gvernt
Wed May 05, 2010 6:52 am
Yes, I agree. The Blacklist calls leak through if you have it set for "Continuous Ring"; however, if you use the "Call Block" they don't leak through and they don't appear on the call log. I perfer to use the "Continuous Ring" option. I did open a work order on this issue...
#54890 by hcrtex
Thu May 06, 2010 12:37 pm
gvernt wrote:Yes, I agree. The Blacklist calls leak through if you have it set for "Continuous Ring"; however, if you use the "Call Block" they don't leak through and they don't appear on the call log. I perfer to use the "Continuous Ring" option. I did open a work order on this issue...



I also enterted a work order and sent them a list of my numbers that were leaking through and it's better but still a problem
#67679 by coldsteel
Wed Oct 27, 2010 3:28 pm
hcrtex wrote:
gvernt wrote:Yes, I agree. The Blacklist calls leak through if you have it set for "Continuous Ring"; however, if you use the "Call Block" they don't leak through and they don't appear on the call log. I perfer to use the "Continuous Ring" option. I did open a work order on this issue...



I also enterted a work order and sent them a list of my numbers that were leaking through and it's better but still a problem


So is this supposed to be fixed or not? I prefer continuous ring but the blocked numbers are still ringing AND showing up on my call log - why have a feature advertised if it doesn't work? If we have to use call blocked period - with no continuous ring just tell us that and drop the feature that isn't working already.
Last edited by coldsteel on Wed Oct 27, 2010 3:40 pm, edited 1 time in total.
#67681 by ntoy
Wed Oct 27, 2010 3:39 pm
Hello coldsteel,

Yes the bug is still on the loose. I found a zero digit number & removed it. Can you give it 15 minutes or so?

Who is online

Users browsing this forum: No registered users and 6 guests