Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#54164 by beachbum
Wed Apr 28, 2010 11:37 am
I just was checking other screens of My Ooma and I noticed that I have an email forwarding entry that I never entered. Actually, I never entered any entries.

It is TYPE: Email, EMAIL ADDRESS: ##########@my.youmail.com, ATTACHMENT OPTION: Audio File

I blanked out the phone number because I have no idea who has it. I don't recognize the number but will look around. I deleted the entry, logged out and back in, and now I have two more :o

These are <user-id>@oomanetworks.net and <similar user-id>xxxx@oomanetworks.net.

I deleted these two and without logging on got another: <a person's name>@p2seng.com with TEXT NOTIFICATION

Each time I do it, I get more and more entries...

What is going on??? Is anyone else having this problem??? Are the variable values PUBLIC???

Whatever it is, it's NOT GOOD!
#54168 by beachbum
Wed Apr 28, 2010 11:43 am
Addendum:

Just refreshing the page, I get different entries. Logging out and back in still more entries. I actually may have deleted other peoples' entries if what is happening is what I think it is.
#54181 by Groundhound
Wed Apr 28, 2010 1:11 pm
I just received an email and cellphone text notification of a message intended for someone else. The message does not appear in my VM inbox. The email had the message mp3 attached so I was able to listen to it. Something is clearly amiss. Bobby, I'm going to forward the email message to you, it has the phone number of the person it was intended for in the "From" line.
#54187 by beachbum
Wed Apr 28, 2010 1:44 pm
Bobby B wrote:Thanks for the report - we've disabled viewing/adding/editing voicemail notifications while we investigate.


I took screen prints of the ones I had before I deleted them, if you need them. (If they got deleted, that is.) They might help in a trace or recovery. Or even notifying the person(s) of the possible problem by contacting the email or text address.
#54199 by beachbum
Wed Apr 28, 2010 3:11 pm
I hit the "Delete" for definitely four and maybe six of the entries. (I have a last screen print of two entries but don't remember if I tried to delete them.)

Whether or not that action deleted someone else's records, I don't know. I hope not!!! But I realized that the delete code could have actually been pointing to a record for someone else and I stopped. Hopefully, it just tried to delete something that was identified as being mine, which there wasn't any, and then just threw an exception and quit.

Who is online

Users browsing this forum: No registered users and 6 guests