Slow Internet / Voice - Ooma degrading network over time?

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
aaplfan
Posts: 9
Joined: Mon Jan 25, 2010 11:41 pm

Slow Internet / Voice - Ooma degrading network over time?

Post by aaplfan » Wed Apr 28, 2010 1:38 am

I've experienced this several times now with the last couple of revs. I have an Ooma Telo currently on Rev: 1.36111.

I noticed my internet speed was crawling...I ran speedtest.net and the results were horrible
1.28mb/s download
http://www.speedtest.net/result/796924667.png

I powered off the Ooma and reran speedtest:
over 20mb/s download and 4mb/s upload
http://www.speedtest.net/result/796927165.png

This is my setup: Cable Modem -> Ooma Telo -> Apple Airport Extreme Router

Looks like the Ooma is sucking up the network bandwidth or not allowing much traffic to pass by the longer I leave it on. The last time I power cycled it off was a few weeks ago when the same thing happened.

I also notice that when I'm on the phone...every time I'm on the internet, I can hear the voice quality drop as I click on a link in a browser...or when I'm VPN'd into work, if i'm clicking on the remote desktop window.. the call will get garbled everytime something is clicked.

My QOS is setup as follows:
  Upstream Internet Speed (kbps):      1000  
    Downstream Internet Speed (kbps): 6000  

I have the 20+mbps plan from Comcast so the setup should be fine....

Anyone else experience this?

Thanks!

User avatar
Soundjudgment
Posts: 265
Joined: Thu Dec 11, 2008 8:46 pm

Re: Slow Internet / Voice - Ooma degrading network over time?

Post by Soundjudgment » Thu Apr 29, 2010 3:12 pm

Here is a quick test: take the Ooma unit out from in-between the modem and Router, and hook it up instead to one of the wired output ports on the router box. Reboot everything (to get new IP addresses) and watch it then.
ooma customer since December 2008
ooma hardware: core (hub/scout) and Telo
Premier, Lifetime Member
<< The following line intentionally left blank >>

aaplfan
Posts: 9
Joined: Mon Jan 25, 2010 11:41 pm

Re: Slow Internet / Voice - Ooma degrading network over time?

Post by aaplfan » Mon May 17, 2010 10:03 pm

Finally decided to take the Ooma out as the router. I was trying to upload photos today and I couldn't use my internet because the Ooma sucked up all the available bandwidth. (even with QOS turned off)

Back to this setup:
Cable Modem - Router - Ooma

My upload speed shot up over 300%.. it was stuck at .70 Mb/s, after yanking the Ooma, I'm up to 4.1Mb/s now. Download is around 20-21Mb/sec
http://www.speedtest.net/result/818036229.png

Call quality is fine...

Ludicrous
Posts: 1
Joined: Fri May 24, 2019 9:20 am

Re: Slow Internet / Voice - Ooma degrading network over time?

Post by Ludicrous » Fri May 24, 2019 10:00 am

The ports on the Telo are 100Mbs. If it is networked between the modem and router you will never achieve bandwidth greater than the 100Mbs port hardware. BTW this is the preferred Telo setup. Charter Spectrum has now made available for free to all their customers 200Mbs. A Spectrum customer will never attain that bandwidth if your setup the Telo is networked the way Ooma prefers it. The only one way to improve above 100Mbs is to change your setup. The new setup should be modem to router, Telo to router. Call Ooma have them increase your bandwidth to 512 and ask them to run diags. This is the only way.

Rmonio
Posts: 16
Joined: Sat Jun 01, 2019 8:49 am

Re: Slow Internet / Voice - Ooma degrading network over time?

Post by Rmonio » Sun Jun 30, 2019 7:24 am

Why would you put the OOMA in-between the router and modem? I would suggest using the Wifi and running it that way. If you have a mesh system or a good router, you shouldn’t need to put it in-between. In addition, you can then set priority on it to make sure it gets the speed you are looking for.

I would also suspect that the OOMA isn’t routing traffic for you - but rather just a pass-thru - which means that it will tax the processor in it.

-Bob

Post Reply