Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#53804 by theo1958
Sat Apr 24, 2010 3:13 pm
I purchased two handsets. The first was activated as smooth as can be. The second one is still sitting here saying "searching". Yes, my little antenna was blinking. Yes, I was fully charged. Yes, I did at least one reboot.

Any pointers?

Thanks,
Ted
#53810 by Hollywood
Sat Apr 24, 2010 3:46 pm
My neighbor's handset is the same thing. His Ooma went bad, and they replaced his Telo a few days later. the new Telo worked perfect, but the handset does what yours is doing, searching. tech support say to reboot the telo, then the handset (off, then on, then hold "0" and left soft key). it did not help. open ticket since tuesday, still not resolved.

let us know if you get yours fixed.
#59153 by 2394433872
Fri Jul 02, 2010 5:11 pm
Ted, did you ever fix this? I am going through the same thing. My first handset synced right away. The second one has been searching for hours! I have tried that softkey/0 reboot and nothing. When I called support, the guy yelled at me, said "where did you get this phone--send it back and buy it from us!". Not much help. Did you give up? If you fixed it, how? Thanks Otto
#59161 by dsinternet
Fri Jul 02, 2010 6:57 pm
I know it says "searching" instead of "Auto registration" but maybe try this
When the handset says "Auto registration", try pressing menu, and then back button and see if this prompts the handset to prompt for the PIN. Don't forget to also press the antenna button on the main Telo for 3 seconds until it starts a rapid flashing before.
I don't think this will work, but you can give it a try.

Who is online

Users browsing this forum: No registered users and 5 guests