Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#53215 by mger
Sat Apr 17, 2010 2:49 am
I have been emailing Ooma about this for a couple of weeks. It started out that NO outgoing calls were logged, and not all of the incoming were logged. Now for the last 2-3 days the call logs have been blank. Ooma says it is an internal problem, and is working on it. I'm still waiting...
#53244 by sstein55
Sat Apr 17, 2010 1:56 pm
Same issue here. All of my call logs are gone! My entire call history is just completely gone, blank. New calls made/received don't show up, either. The whole thing appears to be broken.
#53305 by mger
Sun Apr 18, 2010 1:49 pm
The fix above works, but the logs are STILL not accurate. the outgoing calls do not show up, and some of the incoming are not showing up either. I have not heard anything back from Ooma on a solution....
#53342 by caseybea
Mon Apr 19, 2010 7:16 am
Why has the ooma status page not been updated with this?!?
#53344 by murphy
Mon Apr 19, 2010 7:30 am
caseybea wrote:Why has the ooma status page not been updated with this?!?

It's not a universal problem. The call logs on my hub and Telo are working fine.
#53350 by sldfjl
Mon Apr 19, 2010 8:15 am
not been working here for days. I had not looked it up to see if its an issue
#53389 by topwinder
Mon Apr 19, 2010 3:46 pm
Just reporting back on the issue. I did the suggested workaround, and I see the call logs fine. I did the workaround step only once. The call logs show up even after I log out and log back in.


Not sure if I observed this previously. The Incoming/Outgoing/Missed call links now seem to be some kind of CSS'ed checkboxes. Clicking on "Incoming calls" does not really show only incoming calls. Depending on the current setting, it could either add the Incoming calls to the list, or remove them from the list -- not just show the "incoming calls", as one would expect when clicking an hyperlink titled "Incoming calls".
#53439 by mger
Tue Apr 20, 2010 3:10 pm
perhaps someone from Ooma will address this ongoing issue SOON!

Who is online

Users browsing this forum: No registered users and 7 guests