my.ooma.com is very very slow

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
devika
Posts: 18
Joined: Fri Oct 09, 2009 3:53 pm
Location: Nu Joise'

my.ooma.com is very very slow

Post by devika » Mon Mar 29, 2010 7:32 am

my.ooma.com take a very long to open up login page and getting to home page after typing in credentials is over 1 min and I am still waiting aftrer 2 minutes.Though pings to my.ooma.com are fine. Seems like frontend webserver issue.

User avatar
Dennis P
Ooma Moderator
Posts: 1858
Joined: Fri Apr 25, 2008 9:09 am
Location: Palo Alto, CA
Contact:

Re: my.ooma.com is very very slow

Post by Dennis P » Mon Mar 29, 2010 7:53 am

We're looking at it right now.

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: my.ooma.com is very very slow

Post by southsound » Wed Mar 31, 2010 10:27 am

It seems really slow again today. It was fine for the last couple of days but now that I am trying to import some info to my contacts list, logging in took over a minute - going to contacts about the same.
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

mthomtech
Posts: 317
Joined: Fri Mar 06, 2009 4:46 pm
Location: Plano, Texas

Re: my.ooma.com is very very slow

Post by mthomtech » Wed Mar 31, 2010 1:11 pm

It's been slow for me today as well.
Ooma Customer since March 2009
Ooma Hardware: Hub/Scout(2) and Telo
Premier Member

danlau
Posts: 2
Joined: Wed Mar 31, 2010 2:22 pm

Re: my.ooma.com is very very slow

Post by danlau » Wed Mar 31, 2010 2:27 pm

Slow for me today also, over a minute for log in, and to move from one section to another.

gcsaz
Posts: 4
Joined: Mon Feb 15, 2010 2:56 pm

Re: my.ooma.com is very very slow

Post by gcsaz » Wed Mar 31, 2010 2:52 pm

Ditto here as well...seems to be an issue that started about 4 or 5 days ago. When yoiu click on support, there is no prolems. It seems to be with just the my ooma sites.

JTalbert
Posts: 276
Joined: Tue Jan 12, 2010 8:37 am

Re: my.ooma.com is very very slow

Post by JTalbert » Wed Mar 31, 2010 3:08 pm

I am experiencing the slowness as well.
Jeff
McLean, VA
Cox / Ooma Telo / Apple AEBS (Time Capsule) / Ooma Handset / Premier
CompTia A+ CE
MCITP: Windows 7 Enterprise

cmpadilla2
Posts: 2
Joined: Thu Apr 01, 2010 8:32 am

Re: my.ooma.com is very very slow

Post by cmpadilla2 » Thu Apr 01, 2010 8:42 am

My ooma is still slow, ooma said they where looking into it on the 29th and if anything it's worse. Please tell us what is going on and when you are going to fix it. We all know from past problems you are fast in responding and fixing problems, so please don't let us down now.

dajudem
Posts: 9
Joined: Mon Sep 21, 2009 7:55 am

Re: my.ooma.com is very very slow

Post by dajudem » Thu Apr 01, 2010 10:14 am

I can't seem to get in at all.

ragreene
Posts: 1
Joined: Thu Apr 01, 2010 11:50 am

Re: my.ooma.com is very very slow

Post by ragreene » Thu Apr 01, 2010 11:55 am

On 3/31/2010 it took about 3 minutes to log into my Ooma voice mail. Today April 1 I can't log in at all and I just spent 35 minutes on telephone support hold and then got dumped.

Post Reply