Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#50164 by murphy
Thu Mar 11, 2010 7:22 am
ct236 wrote:Where did you read about factory reset procedures, specifically? It would appear that the problem has something to do with checking or not checking the "enable long distance calls without dialing 1" box, and involves re-setting the ooma box. So that everyone else who has this problem can do the re-set procedure, let us know where they can read about how to do it.

How to factory reset a Telo
========================

Since Telo firmware version 32829, the light sequence on factory reset is slightly different:

1. Power off the Telo unit, wait around 15 seconds, then power it back on,

2. When the logo starts flashing RED, press and hold 'Stop' and 'Trash' keys at the same time,

3. The logo should then flash alternatively BLUE and RED,

4. Release the 'Stop' and 'Trash' keys when the logo turns solid BLUE (not RED as it used to be), then it takes around 30 more seconds before it goes to step 5 (the play button light goes amber, the logo light goes off, ...) - be patient - DO NOT unplug the power otherwise the factory reset is not effective !!

5. The unit is factory reset and restarts by itself -- this is shown by the fact that line 1 and line 2 buttons turn blue, then next row (trash and envelope buttons) turns blue, then runway lighting on bottom row .....
#50230 by hpsan
Thu Mar 11, 2010 6:41 pm
This is what I read:

Mawuenyegâ Kwasi
How to factory reset a Telo
========================

Since Telo firmware version 32829, the light sequence on factory reset is slightly different:
... See More
1. Power off the Telo unit, wait around 15 seconds, then power it back on,

2. When the logo starts flashing RED, press and hold 'Stop' and 'Trash' keys at the same time,

3. The logo should then flash alternatively BLUE and RED,

4. Release the 'Stop' and 'Trash' keys when the logo turns solid BLUE (not RED as it used to be), then it takes around 30 more seconds before it goes to step 5 (the play button light goes amber, the logo light goes off, ...) - be patient - DO NOT unplug the power otherwise the factory reset is not effective !!

5. The unit is factory reset and restarts by itself -- this is shown by the fact that line 1 and line 2 buttons turn blue, then next row (trash and envelope buttons) turns blue, then runway lighting on bottom row .....
March 2 at 5:08pm

As of now, my Ooma service is completely down. Can not make any outgoing calls. Incoming calls go directly to voicemail (I called from a regular landline). When I press the right arrow button to listen to voicemail, I get a sound that sounds like an alarm bell. I have tried multiple re-sets, both factory and just powering up and down, but nothing.

Who is online

Users browsing this forum: No registered users and 3 guests