Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#50016 by hpsan
Tue Mar 09, 2010 5:07 pm
Since 3:00 PM (EST) I can not make any outgoing calls. Upon beginning to dial any number, I immediately get a fast busy signal (like a circuit busy). There is no problem with incoming calls. Customer Service has been unable to identify and/or fix the problem, and has opened up a job ticket. Is anyone experiencing anything similar today?
#50020 by murphy
Tue Mar 09, 2010 5:22 pm
hpsan wrote:Since 3:00 PM (EST) I can not make any outgoing calls. Upon beginning to dial any number, I immediately get a fast busy signal (like a circuit busy). There is no problem with incoming calls. Customer Service has been unable to identify and/or fix the problem, and has opened up a job ticket. Is anyone experiencing anything similar today?

Have you power cycled your Ooma box?
#50027 by hpsan
Tue Mar 09, 2010 6:15 pm
Yes, I did try that. Spent an hour with customer service via cell phone. They could not determine the cause of the problem. They opened up a trouble ticket # CS-5727. I have not made any changes to the installation, or to the internet connection, since I first installed Ooma. The internet is working fine. I have everything on battery backup. Unfortunately, the batteries in my regular landline phones are down to nothing, so I will need to charge them for at least 6 hours before they can be used to make a call.
#50052 by ct236
Wed Mar 10, 2010 4:50 am
I had this problem too, starting yesterday. I turned the ooma box off and then back on; no help. I turned off the Verizon router, then back on (I have FIOS broadband Internet service); no help. I rebooted my main computer on the network; no help. Since nothing was happening, I figured I'd at least listen to my voice mail messages; I listened to them off of the ooma box, and saved them. After that my phone system works fine. It might be a post hoc fallacy situation, but I was continuously trying to make calls after each step, including immediately after listening to voice mail and saving the messages. So...listen to your voice mail, either delete or save it, and see if that helps?
#50095 by hpsan
Wed Mar 10, 2010 12:31 pm
Thank you for the suggestion, but I do not have any active or saved voice mails. Called customer service again on ticket # CS-35727. They suggested activating a 2nd account number, and accessing it by dialing "**1" before the area code and number. Unfortunately, I experienced the exact same problem. Customer service sent an email to the tech assigned to the problem in Palo Alto, requesting that he/she contact me directly via my cell phone. It's now 2 days without outgoing phone service.
#50111 by liz4jim
Wed Mar 10, 2010 3:47 pm
I had the same problem that you had. I just got off the phone with tech support and she fixed it. All she did was enabled the 10 digit phone calling and then powered up telo again. Not sure why this worked but it did. I asked that in my preferences on my ooma that it was not selected and she said that is something that only they can do. Not sure if I believe that or not. Thought this would help you.
#50128 by hpsan
Wed Mar 10, 2010 7:45 pm
10:42 pm EST -- Read about the factory reset procedure and followed the instructions. Outgoing calls started to work. Will check again in the morning.
#50153 by ct236
Thu Mar 11, 2010 5:30 am
Where did you read about factory reset procedures, specifically? It would appear that the problem has something to do with checking or not checking the "enable long distance calls without dialing 1" box, and involves re-setting the ooma box. So that everyone else who has this problem can do the re-set procedure, let us know where they can read about how to do it.

Who is online

Users browsing this forum: No registered users and 6 guests