www.ooma.com works, ooma.com does not

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
User avatar
caseybea
Posts: 196
Joined: Wed Jan 06, 2010 9:52 am

www.ooma.com works, ooma.com does not

Post by caseybea » Fri Mar 05, 2010 11:35 am

To the ooma admins/mods: ooma.com/forums no longer works (it has always worked for me up until today) - now to get to the web site I need "www.ooma.com' - Starting today, I always need the www (which I shouldn't...).

Someone might want to check it out...
Ooma Hub customer since January 2010
Telo2 upgrade (hub retired) October 2016
Service Level: Core

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: www.ooma.com works, ooma.com does not

Post by Bobby B » Fri Mar 05, 2010 11:38 am

Hmm, ooma.com/forums works for me - what web browser are you using? If you type "ooma.com" do you get to the main ooma.com homepage OK?

-Bobby
Bobby B

User avatar
highq
Posts: 421
Joined: Fri Dec 25, 2009 10:11 am
Location: New York, NY

Re: www.ooma.com works, ooma.com does not

Post by highq » Fri Mar 05, 2010 11:42 am

There is no requirement that ooma.com be a CNAME for https://www.ooma.com.
Perhaps it is convenient, but it's hardly necessary.

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: www.ooma.com works, ooma.com does not

Post by southsound » Fri Mar 05, 2010 11:48 am

Bobby B wrote:Hmm, ooma.com/forums works for me - what web browser are you using? If you type "ooma.com" do you get to the main ooma.com homepage OK?

-Bobby
Bobby, I think that it is a problem with propagation. I use OpenDNS and it does not resolve without the www but if I go to DNStools, it works just fine. Might have been something that happened and was corrected but will have to wait until the next time OpenDNS nameservers update. I should mention that I'm no expert here - your web people will certainly know more.
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: www.ooma.com works, ooma.com does not

Post by Bobby B » Fri Mar 05, 2010 2:19 pm

Hmm, you're right - they resolve to different IP addresses on OpenDNS. Let me ask our network operations team.
southsound wrote: Bobby, I think that it is a problem with propagation. I use OpenDNS and it does not resolve without the www but if I go to DNStools.
Bobby B

murphy
Posts: 7176
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: www.ooma.com works, ooma.com does not

Post by murphy » Fri Mar 05, 2010 3:14 pm

Bobby B wrote:Hmm, you're right - they resolve to different IP addresses on OpenDNS. Let me ask our network operations team.
southsound wrote: Bobby, I think that it is a problem with propagation. I use OpenDNS and it does not resolve without the www but if I go to DNStools.
They also resolve to different IP addresses if you are not using OpenDNS.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
coldsteel
Posts: 81
Joined: Thu Nov 12, 2009 4:47 pm
Location: Long Island, NY
Contact:

Re: www.ooma.com works, ooma.com does not

Post by coldsteel » Fri Mar 05, 2010 3:28 pm

I'm using opendns not having any problems but I can see that ooma.com redirects to https://www.ooma.com. A quick lookup shows that they are different IP addresses specifically the ooma.com appeared to be hosted at OOMA's location in California and the redirected https://www.ooma.com appear to be hosted by rackspace out of Texas and a nameserver update was made yesterday (3/4).
Own: 1 Hub, 1 Scout ... "Common Sense Information Technology" is the focus of http://winstonlawrence.com/notebook/

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: www.ooma.com works, ooma.com does not

Post by Bobby B » Fri Mar 05, 2010 4:44 pm

Ok, "ooma.com" should be working again.
Bobby B

User avatar
caseybea
Posts: 196
Joined: Wed Jan 06, 2010 9:52 am

Re: www.ooma.com works, ooma.com does not

Post by caseybea » Fri Mar 05, 2010 8:30 pm

Bobby etc: Thanks for the fix!

Highq: I never said it was NECESSARY. I said, it used to work, and then didn't. Obviously, there was a DNS/propagation issue that had an accidental change that was not intended. The result was potential confusion for customers (!)

I am a sysadmin by trade; I tend to be sensitive to changes in technology behavior :-)

We now return you to your regularly-scheduled free phone calls.
Ooma Hub customer since January 2010
Telo2 upgrade (hub retired) October 2016
Service Level: Core

User avatar
caseybea
Posts: 196
Joined: Wed Jan 06, 2010 9:52 am

Re: www.ooma.com works, ooma.com does not

Post by caseybea » Wed Mar 10, 2010 11:51 am

Huh. This broke again, only in a different fashion:

https://www.ooma.com/forums (which used to work) now blindly redirects to the https://www.ooma.com home page (but not the forum page).
Ooma Hub customer since January 2010
Telo2 upgrade (hub retired) October 2016
Service Level: Core

Post Reply