Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#49599 by caseybea
Fri Mar 05, 2010 11:35 am
To the ooma admins/mods: ooma.com/forums no longer works (it has always worked for me up until today) - now to get to the web site I need "www.ooma.com' - Starting today, I always need the www (which I shouldn't...).

Someone might want to check it out...
#49600 by Bobby B
Fri Mar 05, 2010 11:38 am
Hmm, ooma.com/forums works for me - what web browser are you using? If you type "ooma.com" do you get to the main ooma.com homepage OK?

-Bobby
#49604 by southsound
Fri Mar 05, 2010 11:48 am
Bobby B wrote:Hmm, ooma.com/forums works for me - what web browser are you using? If you type "ooma.com" do you get to the main ooma.com homepage OK?

-Bobby

Bobby, I think that it is a problem with propagation. I use OpenDNS and it does not resolve without the www but if I go to DNStools, it works just fine. Might have been something that happened and was corrected but will have to wait until the next time OpenDNS nameservers update. I should mention that I'm no expert here - your web people will certainly know more.
#49615 by Bobby B
Fri Mar 05, 2010 2:19 pm
Hmm, you're right - they resolve to different IP addresses on OpenDNS. Let me ask our network operations team.

southsound wrote:Bobby, I think that it is a problem with propagation. I use OpenDNS and it does not resolve without the www but if I go to DNStools.
#49624 by murphy
Fri Mar 05, 2010 3:14 pm
Bobby B wrote:Hmm, you're right - they resolve to different IP addresses on OpenDNS. Let me ask our network operations team.

southsound wrote:Bobby, I think that it is a problem with propagation. I use OpenDNS and it does not resolve without the www but if I go to DNStools.

They also resolve to different IP addresses if you are not using OpenDNS.
#49628 by coldsteel
Fri Mar 05, 2010 3:28 pm
I'm using opendns not having any problems but I can see that ooma.com redirects to https://www.ooma.com. A quick lookup shows that they are different IP addresses specifically the ooma.com appeared to be hosted at OOMA's location in California and the redirected https://www.ooma.com appear to be hosted by rackspace out of Texas and a nameserver update was made yesterday (3/4).
#49671 by caseybea
Fri Mar 05, 2010 8:30 pm
Bobby etc: Thanks for the fix!

Highq: I never said it was NECESSARY. I said, it used to work, and then didn't. Obviously, there was a DNS/propagation issue that had an accidental change that was not intended. The result was potential confusion for customers (!)

I am a sysadmin by trade; I tend to be sensitive to changes in technology behavior :-)

We now return you to your regularly-scheduled free phone calls.

Who is online

Users browsing this forum: No registered users and 9 guests