Call Forward on Network Outage -- doesn't work

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
dgackey
Posts: 9
Joined: Thu Jan 21, 2010 3:15 pm
Location: Austin, TX

Call Forward on Network Outage -- doesn't work

Post by dgackey » Sun Feb 28, 2010 5:01 pm

I'm having serious Ooma issues (blinking red tag, no dialtone) and I've got "Call Forward on Network Outage" set to forward to my cell. Unfortunately, when I try to call the house line, it goes right to voicemail, rather that ringing to my cell.

Worse, test calls from another cell do NOT show up in my Call Logs. It's like data sent to my phone number is just being dumped into the ether.

Any ideas?

sfhub
Posts: 348
Joined: Fri Jan 22, 2010 6:22 am

Re: Call Forward on Network Outage -- doesn't work

Post by sfhub » Sun Feb 28, 2010 5:47 pm

There was/is a bug with call forwarding on network outage necessitating enabling Community Blacklist or Personal Blacklist to work around it. The post below was the last I heard. Possibly it has a different status now.

viewtopic.php?f=5&t=5597&start=20

dgackey
Posts: 9
Joined: Thu Jan 21, 2010 3:15 pm
Location: Austin, TX

Re: Call Forward on Network Outage -- doesn't work

Post by dgackey » Sun Feb 28, 2010 6:35 pm

Oh man, thanks for that, I never would have thought to check for that. You would think they would update my.ooma.com and note that in the setting for call forwarding!

wolf359
Posts: 10
Joined: Wed Jan 20, 2010 5:56 pm
Location: north carolina
Contact:

Re: Call Forward on Network Outage -- doesn't work

Post by wolf359 » Wed Mar 03, 2010 7:41 am

update:
had a power failure 3/3/2010 for 15 mins.
3rd party test calls(3) went straght to voicemail
no entrys in call logs

call forward option was set 45 days ago

is this this still a non-working feature or
should I call support?
Technical Support Specialist
TECHNICAL SUPPORT SOLUTIONS
http://www.whmservices.com
OOMA Premier Service

murphy
Posts: 7166
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Call Forward on Network Outage -- doesn't work

Post by murphy » Wed Mar 03, 2010 8:28 am

wolf359 wrote:update:
had a power failure 3/3/2010 for 15 mins.
3rd party test calls(3) went straght to voicemail
no entrys in call logs

call forward option was set 45 days ago

is this this still a non-working feature or
should I call support?
Do you have community or personal blacklist enabled?
If you don't, that's apparently why it didn't work.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

wolf359
Posts: 10
Joined: Wed Jan 20, 2010 5:56 pm
Location: north carolina
Contact:

Re: Call Forward on Network Outage -- doesn't work

Post by wolf359 » Wed Mar 03, 2010 8:40 am

Community blacklist was/is enabled(45days ago)
and
Personal blacklist was/is enabled(45days ago)
Technical Support Specialist
TECHNICAL SUPPORT SOLUTIONS
http://www.whmservices.com
OOMA Premier Service

Post Reply