Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#56413 by keram
Sat May 22, 2010 9:08 pm
I am having thesame issue. All calls are ringing into my work cell phone. I tried to log into my ooma to change it, but with my trial premier service being expired I could not. Can you manually disable mine as well?
#56457 by Avid109
Sun May 23, 2010 2:28 pm
I'm having the same issue. I'd set it up to ring my wife's cell phone if the network was out, but now her cell phone is ringing with every call to our home phone. Please fix this.
#58561 by mni
Thu Jun 24, 2010 11:59 am
Bobby B wrote:Hi Tiger5353 - I've disabled the Multi-Ring option for you. For some reason the feature is sometimes not being disabled properly on a downgrade (bug 7658).


Hi Bob
Looks like I have the same problem - can you disable multi-ring for me, too?

br
Mauri
#58589 by kwestion
Fri Jun 25, 2010 6:59 am
My ooma premier trial has ended, but multi ring continues. Can someone please disable this function? Thank you, and have a wonderful weekend.
#59499 by mehta616
Thu Jul 08, 2010 3:49 pm
My trial period expired a while ago. I had my calls forwarded to my cellphone in case of an outage. Today all of a sudden my cell and home started ringing simultaneously when a call to my home phone is made. Please remove my cell number from call forward.
#59501 by ntoy
Thu Jul 08, 2010 3:53 pm
Hello mehta616,

I've disabled this for you. Please allow a little time for config files to update.
#60058 by mcewinter
Sat Jul 17, 2010 6:49 am
I am having an adverse issue to the rest, I have multi-ring enabled and my cell is not receiving the calls. I verified that the settings are correct. I also tried to change the dial tone to "Galactic" and noticed no change as if my device is not being updated at all.
#60059 by murphy
Sat Jul 17, 2010 6:52 am
mcewinter wrote:I am having an adverse issue to the rest, I have multi-ring enabled and my cell is not receiving the calls. I verified that the settings are correct. I also tried to change the dial tone to "Galactic" and noticed no change as if my device is not being updated at all.

You can't change the dial tone.
The change you made was to the connection tone. It plays when your called party answers their phone.
#60060 by mcewinter
Sat Jul 17, 2010 6:59 am
murphy wrote:
mcewinter wrote:I am having an adverse issue to the rest, I have multi-ring enabled and my cell is not receiving the calls. I verified that the settings are correct. I also tried to change the dial tone to "Galactic" and noticed no change as if my device is not being updated at all.

You can't change the dial tone.
The change you made was to the connection tone. It plays when your called party answers their phone.


OK, that makes sense. Thanks - from a noob.

Who is online

Users browsing this forum: No registered users and 2 guests