Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#48167 by Morpheus
Mon Feb 22, 2010 3:58 pm
I'm not sure what the problems is:

I've read posts where the handset charges and gets the phone fully charged; turns the charger off; leaves the blue light on.

Is it possible that the charger never turns back on after the phone charges allowing the phone to go dead if it's not removed from the charger?

I bought my Telo and handsets from Costco so the biuggest inconvience is ordering a replacement and returning the old one back to the store for a refund.

In the end if Ooma fails to work out for me; at least I can get a full refund. At this point it looks like the handsets are the weak point.
#48176 by fastlane01
Mon Feb 22, 2010 4:19 pm
This latest behavior is different for two of mine - they never start charging again, even when I take them off and put them back on the base.

However, one of them was off the base all day after swapping with a full battery and has not died yet. So unpredictable - I guess I just need to get a cheapo phone to plug in, but there goes the wife acceptance factor - another thing in her kitchen...
#48550 by billdelong
Thu Feb 25, 2010 12:57 pm
This is the same behavior I'm getting. No matter what I do, the handset isn't turning back on. I have 3 handsets and all are losing their minds two or three times a week. Now I have one that won't turn back on.

Who is online

Users browsing this forum: No registered users and 4 guests