Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#46960 by ctfb
Sat Feb 13, 2010 2:45 pm
I've worked with my alarm company over the last three days to try and get my system to call in using the Telo. Unfortunately, we have given up hope as all attempts have failed. We did get the Telo to call in a couple time but it could not successfully transfer data and the call registered with an unknown account instead of mine. My alarm company is The Monitoring Center (http://www.themonitoringcenter.com/) and I have an Vista 20P or SE system (not sure, ADT branded unit). I think I've read every alarm related post on the forum and I wanted to report back what we tried as the alarm Tech said that they have been unsuccessful with several other Ooma customers.

Things tried:
1. Enable Fax Mode (High Bandwidth Codec)
2. Disabled Ooma connection tone
3. Disabled 10-digit dialing
4. Tried the following prefixes
a. No prefix
b. *99
c. *99,
d. *99,,
e. ,,*99, Adapted from suggestion on Brinks post (,,TT*99,) The Vista unit doesn't accept T for tone dialing it's a separate setting
5. Reduced dialing rate to 14/2 1400
6. Tried calling their 800 reporting number and their local number (still a long distance call to Ontario, Canada. I'm in California.)

My Ooma is between the cable modem and router and I tried different QoS settings on the Telo. My upload bandwidth is 128kb and I tried the default 384kb, 0 (disabled), 128kb, and 100kb (~20% under total upload bandwidth).

Side note, Ooma's QoS KB posting have conflicting info:
Configuring Quality of Service
http://www.ooma.com/support/knowledgebase/configuring-quality-service
Says to se the QoS to the reported bandwidth

Learning more about Ooma Quality of Service (QoS)
http://www.ooma.com/support/knowledgebase/learning-more-about-ooma-quality-service-qos
Says to set QoS 15-20% below total upload bandwidth

I still want to stick with the Ooma and I'm looking into adding a GSM module (AlarmNet GSM) or replacing the panel & keypad with a DSC system + the TL-150 for internet monitoring. Hardware costs for both setups are about the same $300 or less, but monitoring differs a bit. Cellular is an additional $10 a month and Internet is $5. Either way going from $9.99 a month to $15 or $20 is still cheaper than keeping my land line with Verizon. Or, maybe my internet connection is just too slow on upload bandwidth for a good connection? The next service level up is 384kb upload. Although the tech couldn't call in to my box (modem to modem) and the download bandwith is 5mb. The call would connect but drop after a few seconds due to line quality.

I still need to test my fax machine, HP OfficeJet 6110. Fingers crossed that I can send and receive.

Here's the links to the other forum posts that I pulled info from (there are more but many covered the same info)
High Bandwidth Codec Option & Alarm System
http://www.ooma.com/forums/viewtopic.php?f=2&t=4804&start=0&hilit=ademco+alarm

Ooma + VISTA 10P Ademco Alarm
http://www.ooma.com/forums/viewtopic.php?f=9&t=4673&start=0&hilit=ademco+alarm

ooma and a Brinks alarm system
http://www.ooma.com/forums/viewtopic.php?f=2&t=1664&start=10

Possible solutions for using OOMA for alarm system reporting
http://www.ooma.com/forums/viewtopic.php?f=2&t=4618&start=0&hilit=the+monitoring+center
#46962 by murphy
Sat Feb 13, 2010 3:18 pm
If you have a Vista 20P, the dialing prefix would be entered as follows:

#11 99 #13

#11 enters an *
#13 enters a 2 second pause

I hope that's what was actually entered when you said that you entered *99,
#46975 by amoney
Sat Feb 13, 2010 4:48 pm
There was a recent post with yet another new unknown setting some may have. And I am trying to dig it up, no luck yet.

Still looking... cant find it, I remember it was some sort of mode, not sure if it was on the monitoring side or not.

Meh.
#47184 by ctfb
Mon Feb 15, 2010 1:29 pm
Murphy,

Yes, the tech had me enter the commands into the keypad as you described and also used the comparable numerical entries for the other combination I listed. I wanted to use the same format for the prefixes I had seen in other posts so someone could make a comparason without knowing the Vista specifc codes.


amoney,

Thanks, if you can find it I'll try it. Fortunately, I've also been rewiring the phone & cable lines in my house and now have them running to a central medai enclosure so switiching between Ooma and Verizon is just a punch down away :-) That made working with the alarm Tech much easier as the phone connections, Ooma, and my computer are all just a few feet away from each other.

Who is online

Users browsing this forum: No registered users and 3 guests