Cannot Access Privacy Settings

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
User avatar
hwgang
Posts: 117
Joined: Sun Jan 18, 2009 7:02 pm
Location: MA

Cannot Access Privacy Settings

Post by hwgang » Wed Feb 10, 2010 12:35 pm

Old account and I'm a (relatively) long-time Ooma user I haven't been able to access my privacy settings for months. I get an Ooma error message saying there's a problem accessing the page. I've sent emails but never heard a reply. Today I called and was told to clear cookies and cache. I did and rebooted and still can't access my privacy settings.

Any advice?

TIA

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Cannot Access Privacy Settings

Post by southsound » Wed Feb 10, 2010 2:08 pm

I guess this is the extreme definition of Privacy - not even being able to access the pages.

I just tried it on my hub and had no problem. I'm using IE 8.0 and have not had to clear my cache or anything else. Do you think it might be a browser issue?
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

User avatar
hwgang
Posts: 117
Joined: Sun Jan 18, 2009 7:02 pm
Location: MA

Re: Cannot Access Privacy Settings

Post by hwgang » Wed Feb 10, 2010 3:57 pm

LOL@ southsound

I use Firefox 3.xx. I was advised of the "fix" after identifying my browser. I've used Firefox all along when accessing Ooma but have only run into trouble the last few months. I can't access my account settings, either, I've discovered.

I just tried to access the above using IE8. No go there, either. :|

murphy
Posts: 7238
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Cannot Access Privacy Settings

Post by murphy » Wed Feb 10, 2010 5:12 pm

I am using Firefox 3.6 and have no problem accessing the Privacy page.
It also works with IE8.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
hwgang
Posts: 117
Joined: Sun Jan 18, 2009 7:02 pm
Location: MA

Re: Cannot Access Privacy Settings

Post by hwgang » Wed Feb 10, 2010 5:30 pm

I've just got some kind of glitch and I don't know what it is or how to fix it. I've just ignored it thinking it would eventually resolve as these types of issues so often do, but it hasn't. It's bugging me now.

murphy
Posts: 7238
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Cannot Access Privacy Settings

Post by murphy » Wed Feb 10, 2010 5:46 pm

hwgang wrote:I've just got some kind of glitch and I don't know what it is or how to fix it. I've just ignored it thinking it would eventually resolve as these types of issues so often do, but it hasn't. It's bugging me now.
Create a new user account on your computer and use that account to see if you can log in.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply