my.ooma.com Preferences don't work with the scouts.

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
EFlores
Posts: 81
Joined: Fri Oct 02, 2009 7:46 pm

my.ooma.com Preferences don't work with the scouts.

Post by EFlores » Mon Feb 01, 2010 9:09 am

I setup my privacy preferences to block my display of my caller ID for outgoing calls, but it only works for the phone connected to the Hub, it does not apply any of the preferences selections to the scouts. Does anyone know why this is happening?

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: my.ooma.com Preferences don't work with the scouts.

Post by murphy » Mon Feb 01, 2010 9:11 am

If your scout is a personal device with it's own phone number, you have to log in using it's phone number to set it's preferences.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

EFlores
Posts: 81
Joined: Fri Oct 02, 2009 7:46 pm

Re: my.ooma.com Preferences don't work with the scouts.

Post by EFlores » Mon Feb 01, 2010 9:15 am

murphy wrote:If your scout is a personal device with it's own phone number, you have to log in using it's phone number to set it's preferences.

Thanks Murphy, I am using the shared option for both of my numbers, and when I login using the other phone number I see the same settings for the preferences.

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: my.ooma.com Preferences don't work with the scouts.

Post by murphy » Mon Feb 01, 2010 10:37 am

EFlores wrote:
murphy wrote:If your scout is a personal device with it's own phone number, you have to log in using it's phone number to set it's preferences.

Thanks Murphy, I am using the shared option for both of my numbers, and when I login using the other phone number I see the same settings for the preferences.
Call Customer Support and ask them to verify that the serial number that they have linked to your hub matches the serial number that is on the bottom of the scout. A number of scouts were shipped with the wrong serial number on the bottom.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

EFlores
Posts: 81
Joined: Fri Oct 02, 2009 7:46 pm

Re: my.ooma.com Preferences don't work with the scouts.

Post by EFlores » Mon Feb 01, 2010 11:00 am

murphy wrote:
EFlores wrote:
murphy wrote:If your scout is a personal device with it's own phone number, you have to log in using it's phone number to set it's preferences.

Thanks Murphy, I am using the shared option for both of my numbers, and when I login using the other phone number I see the same settings for the preferences.
Call Customer Support and ask them to verify that the serial number that they have linked to your hub matches the serial number that is on the bottom of the scout. A number of scouts were shipped with the wrong serial number on the bottom.
Thanks again for your help, I will call CS and see if they can help me this time around.

Post Reply