Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#44204 by JTalbert
Thu Jan 28, 2010 8:45 am
I posted the other day I was about to lose Cox for my primary phone and was waiting for the port, and I wanted to post positive comments to make sure people know things can and do go right. I know things happen sometimes and things go wrong, and people post here their problems and frustrations. Which has helped me out with reading what can happen so I could be prepared.

My port was scheduled for yesterday, and sometimes in the morning my number was released by Cox, was unable to make calls to my primary number, and by 2pm I got an email from Ooma stating my login for my.ooma.com has changed from my secondary number to my primary number, and about an hour later, my phone started working. I finally received confirmation email about 4pm that the port was complete.

I got home, verified it was working. I pulled out my Cox phone box, and plugged in my Ooma Telo into the phone jack to allow it to power the signal to my other phone jacks, picked up my wireless phone, in which the base was plugged in the other room and sweet wonderful dialtone, just like I had with Cox. So far I am very happy with the service. The sound quality for Cox was not bad, it was better than verizon analog, but the Ooma sound quality is much more life like. I would definitely recommend Ooma to anyone. I called Cox today to make sure they knew I was canceling phone and they said it would be taken care of on the backend, there was nothing I needed to do and I really didnt even need to call about this.

I cant wait for the newly announced features become available. The only thing I wish Ooma would do is push out an update to make the contacts work as advertised as well as wish they would revamp the phone firmware to make it more user friendly.
#44214 by Mike-o-Matic
Thu Jan 28, 2010 9:25 am
Excellent! Congratulations on a successful port, Jeff.
#44255 by larrys1
Thu Jan 28, 2010 12:29 pm
Hopefully, my last day with Qwest will be 2/1 as they are saying now. I can't wait to cut the cord with Qwest!
#44258 by cbrillow
Thu Jan 28, 2010 12:43 pm
Hi, glad to hear that you had a troublefree experience.

I'd like to add to this 'success' thread, as our number port also occurred yesterday. Our experience pretty much parallels that of the thread originator, in that we noticed that our landline was unavailable in the morning and that there was a period of 2 to 3 hours before we could use our Ooma Telo to make and receive calls. (Ironically, the first received call was a telemarketer, who also had the honor of being the first number added to our personal blacklist!)

Sometime after that, we received the notice about the myooma account login number change to our ported number. And about 8 hours after the entire process began, we received the 'number port completed' email.

Frankly, I expected that the porting process would be somewhat more seamless than it was, given that we were without service for two or three hours, but I'm not upset about it. I do think there could be something in the knowledge base or a 'sticky' in the installation sub-board that clearly outlines what one might expect on 'porting day'. If there is something to that effect in place, I missed it.

So far, so good. Looking forward to saving $ and having fun with Ooma.
#44331 by jkjflee
Thu Jan 28, 2010 7:07 pm
I am going on week #5 for my port to happen, no port yet. It should have happened about 2 weeks ago.. No reply from ooma what the delay is about. No status or ETA... Funny the charge for the port went through on my credit card the day I requested the port.
#44338 by JTalbert
Thu Jan 28, 2010 8:27 pm
jkjflee,

Did you get my email with my suggestions for what you can do?
#46109 by larrys1
Tue Feb 09, 2010 11:40 am
larrys1 wrote:Hopefully, my last day with Qwest will be 2/1 as they are saying now. I can't wait to cut the cord with Qwest!


Well, didn't happen as hoped. 2/1 came and went and we were gone on vacation. I checked with Qwest yesterday and found out I had a PIC freeze on our number. I had them take that off and now everything should go through OK. Funny, I don't remember seeing information about line freezes on Ooma's porting paperwork.
#46110 by amoney
Tue Feb 09, 2010 12:35 pm
larrys1 wrote:
larrys1 wrote:Hopefully, my last day with Qwest will be 2/1 as they are saying now. I can't wait to cut the cord with Qwest!


Well, didn't happen as hoped. 2/1 came and went and we were gone on vacation. I checked with Qwest yesterday and found out I had a PIC freeze on our number. I had them take that off and now everything should go through OK. Funny, I don't remember seeing information about line freezes on Ooma's porting paperwork.


Ever since the long distance phone slamming fiasco way back when, inorder to release a number a authorization needs to be detailed, I rememebr the last time I switched landline carriers I had to mail in a letter of authorization and double check there was no freeze acive on my account to insure a smooth transition. I read up on Ooma needed the same, but the online PORT request did not indicate the required paper work, and I subsequently got email follow ups and the PORT happened as scheduled.

I would suspect phone company last ditch effort to preventing things from happening accordinly. In this day an age.
#46883 by larrys1
Sat Feb 13, 2010 7:55 am
Well, so much for a smooth transfer. I wish Ooma would keep you more updated with what's happening with you port request. I keep calling and getting the same response: "We don't have a FOC (Firm Order of Committment) from Qwest". So, is Ooma not pushing hard enough or is Qwest being difficult? How long do I wait before I contact the FCC? I mean I'm having to keep paying my phone bill until this thing gets settled.

Who is online

Users browsing this forum: No registered users and 8 guests