Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#44019 by JTalbert
Wed Jan 27, 2010 4:54 am
Today is the day of my porting! I am really excited, and a little nervous. I have read some horror stories regarding porting on here and know that there is no specific time it will happen, and a the port can be a nightmare. I have my hopes up that it will be a smooth transaction today. My wife is impressed with the sound quality, a few people I have talked to have said they think the sound is better than Cox, including my wife.

One question I have is this.

Once the porting is done, my old number becomes my main number, will my login with my at that point secondary number still work, or will I try to log in and it will say sorry charlie and then I will need to try and log in with my new primary number?
#44027 by byersthja
Wed Jan 27, 2010 6:22 am
My number just ported on January 25. I am in the eastern time zone, and it happened in the morning hours. When calling my ported number that morning, I received the number is not available type messages. About 1:00PM Eastern, the number rang through and my Ooma voicemail picked up. I received an email from Ooma a few minutes later stating that the port had completed. I was able to logon to My Ooma with my ported number using the same password I used with the temp number. The only problem I have is that the outbound Caller ID is showing "unknown" instead of my name. The number shows up fine, but not my name. Make sure you check this by calling a friend that does not have your number saved as a contact. I thought my Caller ID was working fine at first because I was calling my cell phone, only to realize later that the cell phone was only showing the name because it was being pulled from its contact list. I am calling Ooma today to open a ticket for this.
#44036 by JTalbert
Wed Jan 27, 2010 8:20 am
Great, thanks for the info. I am on the east coast as well and just tried to call my home and got a message, call cannot be completed as dialed. So the port as started. I will periodically try it through the day until I get my ooma voicemail.

Cool!
#44037 by Mike-o-Matic
Wed Jan 27, 2010 8:25 am
JTalbert,

For every horror story, there are probably 100 silky smooth ports. Not many folks post about it, when things go "right"!

Sometimes a little followup with ooma is necessary to get your outbound CID right, as byersthja said. That happened to me too, but a quick explanatory phone call cleared that up in a day or so. Other than that one little hiccup, my port away from AT&T was trouble free :-)

Here's hoping you have no troubles! Do let us know how it goes.

Regards,
Mike-o
#44040 by JTalbert
Wed Jan 27, 2010 8:33 am
I have a feeling I may need to call Ooma about the caller ID Thing. When we call out on the secondary number, our name does not show up. I will wait 24 -48 hours after the port is complete and try it again to see if thats still the case, glad to know thats an easy fix if I run into that.

I agree, there are probably 2-3 thousand happy customers for each 1 who is not happy. The squeaky wheel is the one thats heard, I will be happy to post my success story as long as there are no hiccups to let people know it can and does work as advertised!
#44080 by JTalbert
Wed Jan 27, 2010 11:58 am
HURRAY!!!

I got an email from ooma letting me know my login info has changed to my ported number. No email confirmation yet, but just recently I called my home number and get my ooma voicemail. So it looks to be complete. Will have to test it all when I get home, but smoot, fast port. Now tomorrow will call Cox and break up with them ;-)
#44081 by byersthja
Wed Jan 27, 2010 12:02 pm
It doesn't look like I will need to call Ooma about my outbound Caller ID Name showing "unknown". I made a couple of calls while home at lunch and verified that my name is now being sent with the number. Thanks again Ooma! I didn't even need to call support. I'm really impressed and happy with this service.
#44086 by jkjflee
Wed Jan 27, 2010 12:29 pm
Congrats on your port.
:P
My # was to happen a week ago today. I called again today and was told they show it was suppose to be ported but cannot tell me any more than that. Not to helpful. The only thing here that they were good at was taking my $40 right away for the port. I have not received anything in return except loss of hope. :cry:
#44088 by Potts
Wed Jan 27, 2010 1:04 pm
JTalbert good for you. I did a port on Jan 14 from AT&T. My last billing read they owe me $0.72. I plan to cash the check. After porting Ooma runs like a dream.
#44089 by byersthja
Wed Jan 27, 2010 1:17 pm
jkjflee wrote:Congrats on your port.
:P
My # was to happen a week ago today. I called again today and was told they show it was suppose to be ported but cannot tell me any more than that. Not to helpful. The only thing here that they were good at was taking my $40 right away for the port. I have not received anything in return except loss of hope. :cry:


Did you get a trouble ticket number? When my original port date came and went, I called to find out what happened. The CSR was not able to tell me why the port did not take place, but I was given a ticket number that began with LEC. Later that evening, I received an email stating that my port had been rejected by Verizon due to a pending account change.

Who is online

Users browsing this forum: No registered users and 7 guests