Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#43802 by DHayesJr
Mon Jan 25, 2010 5:55 pm
When I'm in my.ooma.com, and try to go to Preferences, I get an error message "We're sorry, there was a problem processing the page" with the Ooma logo. System and Add-on pages work OK. It happens in IE8, Foxfire, and Google Chrome.

Is everyone having this problem, or is it just me? It happens on multiple PC's.

Thanks,

Dwight
#44182 by DHayesJr
Thu Jan 28, 2010 5:48 am
Cleared History, Cookies, etc..
Called Tech Support - disabled Firewall, etc. No change.
Also noticed that I can click on Add-on's tab OK, and also the System Tab OK, but when I go down to Profile it gives the same error message.

Even powered down the Cable Modem, Telo, Router, etc. to reset them.

Still no luck. With only 10 days left on my trial premier, I need to get this resolved otherwise I will opt out of premier as it is useless without the access to it.
#44188 by caseybea
Thu Jan 28, 2010 6:59 am
I would call tech support again- I think this must be isolated to your account somehow. I've never had an issue accessing my preferences page...
#44210 by ntoy
Thu Jan 28, 2010 9:13 am
Hello DHayesJr,

There is currently an issue with special characters in the data fields. You had a comma & period
in your first & last name.

I manually removed them. Can you try again? I'm not sure if you will need to reset your passwd.
#44220 by DHayesJr
Thu Jan 28, 2010 9:48 am
I reset my password, logged out and back in again. Same errors.

When I hover on Preferences, it shows a link on the bottom status bar of https://my.ooma.com/voicemail

When I hover on System/Profile, it shows a link on the bottom status bar of https://my.ooma.com/account/profile

Both of these give the error screen. The other items in System work as well as the Add-on's.
#44554 by DHayesJr
Sat Jan 30, 2010 6:04 am
I called Tech Support again, and was told that they didn't have any known issues with my.ooma at the present, but would esculate this issue up to the engineers since I had the same issue with multiple PC's, multiple OS's, and Multiple Browsers. They said it may be upto 5 business days for a response, so I'm now waiting. Also noticed that my Telo Handset has lost it's connection; Not sure if that is related, but will look into that myself today. My Trial membership is expiring in a few days too.

Who is online

Users browsing this forum: No registered users and 8 guests