Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#43531 by southsound
Sat Jan 23, 2010 10:27 am
Please let me ask why you found it reasonable to comment on a post "Customer Service Sux" at 10:11 and then 3 minutes later start this thead? If you are a real user you will find that this kind of behavior does little to cause others to try to be helpful. If you are unhappy with customer service, then post your problem here and the other ooma users will try to help you sort things out. This is only your second post and you joined the forum just 3 minutes before posting your first negative reply. Uou either need to tell us more or make your complaint via email to ooma and its management team.
#43551 by Mike-o-Matic
Sat Jan 23, 2010 11:43 am
To the contrary, I've had pretty good experiences with ooma's phone reps. Next subject please.
#43691 by oomatroll
Sun Jan 24, 2010 11:39 pm
I would like to add my opinion to this thread. I have found ooma customer service to be the ONLY reason I haven't given ui and returned my ooma to that "store that takes returns forever." I have problems setting up the fax machine and have made several calls. The techs have been patient and persistent helping me with each issue I presented. Since I don't have advanced knowledge about the device, I tried to give them a lot of information (probably too much) and let them decide what part of it was pertinent. Not once was anyone I spoke with curt or impatient with me. I know that I still have to contact customer service at least once more before my problem is solved (or I find it is not workable) but I don't dread the thought of having to do so.

I have come to the conclusion that I should have waited and bought the "second generation" of this technology -- meaning the Telo -- as my sons often have advised me about things in the past. I think the techs know that too, but they have not talked to me condescendingly as has happened before when I've had other devices. They seem committed to trying to make what I have work to my satisfaction. I only wish that there were some kind of trade in plan so that I could upgrade to a Telo without feeling wasteful because I have a perfectly good set of Hub and Scout devices.

I have recently been dealing with customer service regarding 3 different types of devices and the ooma service has been the best of them all. So you can say I give ooma customer service an A.
#43717 by qchau
Mon Jan 25, 2010 10:31 am
I called twice, the first time on hold less then 1 min. Then I had to call for another issue and was on hold for around 3 mins. Both time I was help right away and both was positive. I hope they keep it up.
#43755 by Potts
Mon Jan 25, 2010 2:40 pm
tono, Welcome to Ooma, I see your not happy with CS. How about us, as members, don't be shy. Tell us your issues. Surly we can't hurt. (Regards from the bottom of the Potts)
#43805 by amoney
Mon Jan 25, 2010 6:11 pm
A called CS 3 or 4 times. The first 2 times hold times were less than 5 minutes, a minute or two. The last few times I called, the hold times were greater than 5 minutes, I just hung up a called back a half hour later and got right through, no waiting.

CS does not seem very experienced or knowledgable but they did seem very sincere in wanting to provide good customer support. My issues were resolved. Recieved prompt followups from CS.

Email CS. Well the two times I tried (before I called), I received no response at all. I dont think I have heard anyone getting a response from emailing support.

There are some outstanding issues with the Telo, such as DTMF tones and call waiting caller ID working, Ooma just seems limited in resources to get these issues resolved any time soon.

So over all, I have had a good experience.
#43842 by dsegel
Mon Jan 25, 2010 9:05 pm
I've called Ooma CS several (3 or 4) times trying to get my outgoing CID working properly. They have always answered the call quickly and politely and said they would take care of it. After 4 months it's still not working properly.

That's the extent of my recent CS experience.
#44374 by ItsJustLeigh
Fri Jan 29, 2010 6:49 am
I am very underwhelmed by Ooma's customer service. I have had problems with my Telo letting me setup my VM or dialing any 800#. Of course, I couldnt call them from my Telo so I had to call from my cell phone... using up minutes on hold. First time I called, I was on hold 5 minutes before I got a representative and then lucky me --she was a brand new employee who didnt know sh*t about how to resolve a technical issue. (I could hear her mentor/supervisor talking to her in the background. Very tacky.) I was put on hold a few more times during this exchange and was finally given the answer: "We will have to get back with you. Your case number is..."
I tried to call back a 2nd time to tell them of another issue I encountered and once again, I was on hold for 5min waiting for someone to answer my call. When I finally DID get a representative and they were able to pull up my account, I got disconnected. Did they try to call me back? Of course not!
Buyer beware...
#44449 by leejosepho
Fri Jan 29, 2010 1:18 pm
The only problem I have had so far was figuring out I had to wait to the end of the automated greeting and menu before pressing "2" for help. After that, both calls I have made to Ooma CS were answered quickly and resolved completely.

Who is online

Users browsing this forum: No registered users and 3 guests