Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#43367 by fognet
Fri Jan 22, 2010 12:03 pm
I cannot change the "Ooma connection tone" in my ooma preferences / system. When I attempt to change and save the "Ooma connection tone", I get the following error:

"We're sorry, there was a problem processing the page.
If this page continues to appear, please contact Ooma Support. You can also report this issue in the Ooma Forum." :?:
#44604 by fognet
Sat Jan 30, 2010 9:53 am
In addition to the previous problem I have a new one. I have two Ooma phone lines. When I check my call log, I can never see which incoming or out going calls were made from my # 2 line, they all show as line 1. This is very frustrating because the 2nd line is my business line.

If there is a way to see my line 2 activity please tell me.

Also there is no good documentation on how to use "My Ooma." When is there going to be a comprehensive users guide for the entire Ooma system.
#44605 by murphy
Sat Jan 30, 2010 9:57 am
fognet wrote:In addition to the previous problem I have a new one. I have two Ooma phone lines. When I check my call log, I can never see which incoming or out going calls were made from my # 2 line, they all show as line 1. This is very frustrating because the 2nd line is my business line.

If there is a way to see my line 2 activity please tell me.

Also there is no good documentation on how to use "My Ooma." When is there going to be a comprehensive users guide for the entire Ooma system.

Is your second phone number attached to a personal device? If it is, log into my.ooma using the second phone number.
Last edited by murphy on Sat Jan 30, 2010 11:02 am, edited 1 time in total.
#44608 by fognet
Sat Jan 30, 2010 10:12 am
Thanks, That works fine for the second line.

As I indicated earlier good documentation on how to use Ooma stuff would be helpful. It would also cut down on a lot of forum traffic.

Regards
Jim

Who is online

Users browsing this forum: No registered users and 4 guests