Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#43541 by southsound
Sat Jan 23, 2010 11:09 am
Raccoons must be a lower priority. Still at 27712.27712 :shock:
#43545 by Aveamantium
Sat Jan 23, 2010 11:16 am
southsound wrote:Raccoons must be a lower priority. Still at 27712.27712 :shock:

Oops, we're getting off topic... We might get yelled at!? ;)
#43546 by southsound
Sat Jan 23, 2010 11:23 am
Aveamantium wrote:
southsound wrote:Raccoons must be a lower priority. Still at 27712.27712 :shock:

Oops, we're getting off topic... We might get yelled at!? ;)

Bring it on!

Image
#43550 by Mike-o-Matic
Sat Jan 23, 2010 11:37 am
murphy wrote:Yes, I really meant a hub. Mine was at 27712.27712 before the update. Telo revision levels are in the form of 1.xxxxx.


OK, thanks for that! Didn't know.

EDIT: Big 'ol "LOL" @ southsound + aveamantium :cool:
#43562 by funone46
Sat Jan 23, 2010 1:10 pm
murphy wrote:
Mike-o-Matic wrote:
murphy wrote:My hub received an update last night.
It's now at 33454.33454.


Murphy, did you really mean "Hub" or do you actually have a Telo? I have the Hub (ie. the white ooma box that predates Telo) and I'm still at 27712.27712. If you really have a Hub, then I probably just didn't receive the update yet.

Yes, I really meant a hub. Mine was at 27712.27712 before the update. Telo revision levels are in the form of 1.xxxxx.
I doubt that they have the server capacity to push updates to all hubs at the same time. I would expect the updates to be staged over several days. The update is to minimize the chances of what happened the other day from happening in the future.


Ok dumb question, how do you check to see what version I have?
#43564 by gtdurham
Sat Jan 23, 2010 1:26 pm
Do you notice any differences between the two versions of software?
#43568 by southsound
Sat Jan 23, 2010 1:45 pm
funone46 wrote: Ok dumb question, how do you check to see what version I have?

No such thing as a dumb question. Go to http://setup.ooma.com and click on the Status tab. It will be listed at the top of that page right after Device Status. For you to be able to reach the setup screen you must have your computer connected to the Home (hub) or Home Network (Telo) port of the ooma device. If that doesn't work, you can go to setup using the IP address http://172.27.35.1 . If you have your ooma after the router and don't have anything connected to the home port, we can help you port forward port 80 so you can have access without swapping cables in the future. Let us know. :cool:
#43570 by funone46
Sat Jan 23, 2010 1:54 pm
southsound wrote:
funone46 wrote: Ok dumb question, how do you check to see what version I have?

No such thing as a dumb question. Go to http://setup.ooma.com and click on the Status tab. It will be listed at the top of that page right after Device Status. For you to be able to reach the setup screen you must have your computer connected to the Home (hub) or Home Network (Telo) port of the ooma device. If that doesn't work, you can go to setup using the IP address http://172.27.35.1 . If you have your ooma after the router and don't have anything connected to the home port, we can help you port forward port 80 so you can have access without swapping cables in the future. Let us know. :cool:

That is one nasty racoon you have there.
I have the hub behind the router, and nothing in the home port. None of the links above worked either.

Thanks

Who is online

Users browsing this forum: No registered users and 3 guests