Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#43482 by hteinlin
Fri Jan 22, 2010 11:24 pm
I was seriously paranoid when I got Ooma a few months back. Well it was probably the worst timing for me to decide to get it. My wife was in the process of looking for a new job and she had been using our home number as a point of contact. However, the service worked without a hitch.

Now that she has a job not, the phone isn't as critical for us anymore. Those that really want to get ahold of us can on our cellphones.

One thing I did notice though is when the system went down. I called our ooma phone using my cellphone. It did not forward the call to my wife's cellphone despite being set so. Instead it sent me directly to voicemail, which showed up instantly on my.ooma.com.

Overall, despite the hiccups so far. I thoroughly enjoy having ooma. There is no quality difference in voice quality that we can notice. I like the call log features and the voicemail features.

BTW: it is still switching back and forth red / blue as of 2330 PST.
#43484 by funone46
Sat Jan 23, 2010 3:47 am
Mine was flashing a little last night. The weird thing is their was a message on my machine this morning, and it was time stamped Friday at 9:30 am. HUGE DELAY, the bad thing was it was my doctor. Now I have to wait till monday to find out what he wanted.

Edited: Now this sucks actually three messages. One on my hub that was left at 1-22 9:30 am
And two on my scout 1-22 9:50 am and 2:59 pm. None of these showed up till either late last night or this morning.
Must have my results back from the heart scan. Hope I make it till Monday now.

And during all of this outage non of my calls were routed to my cell.
#43490 by Groundhound
Sat Jan 23, 2010 4:33 am
hteinlin wrote:BTW: it is still switching back and forth red / blue as of 2330 PST.

This note was added to the status page yesterday:
NOTE: If your device is still cycling in and out of service, you may need to reboot the device manually. We'll likely be pushing a software update for Hubs this weekend to help prevent this problem in the future.
#43491 by murphy
Sat Jan 23, 2010 4:37 am
My hub received an update last night.
It's now at 33454.33454.
#43505 by Mike-o-Matic
Sat Jan 23, 2010 7:33 am
murphy wrote:My hub received an update last night.
It's now at 33454.33454.


Murphy, did you really mean "Hub" or do you actually have a Telo? I have the Hub (ie. the white ooma box that predates Telo) and I'm still at 27712.27712. If you really have a Hub, then I probably just didn't receive the update yet.
#43507 by murphy
Sat Jan 23, 2010 7:48 am
Mike-o-Matic wrote:
murphy wrote:My hub received an update last night.
It's now at 33454.33454.


Murphy, did you really mean "Hub" or do you actually have a Telo? I have the Hub (ie. the white ooma box that predates Telo) and I'm still at 27712.27712. If you really have a Hub, then I probably just didn't receive the update yet.

Yes, I really meant a hub. Mine was at 27712.27712 before the update. Telo revision levels are in the form of 1.xxxxx.
I doubt that they have the server capacity to push updates to all hubs at the same time. I would expect the updates to be staged over several days. The update is to minimize the chances of what happened the other day from happening in the future.
#43512 by Potts
Sat Jan 23, 2010 7:59 am
As of this morning my Hub is at 27712.27712. murphy did you do a manual re-boot, or was this automatic. I'll just have to wait and see what happens.
#43514 by murphy
Sat Jan 23, 2010 8:02 am
Potts wrote:As of this morning my Hub is at 27712.27712. murphy did you do a manual re-boot, or was this automatic. I'll just have to wait and see what happens.

Totally automatic. A reboot will not achieve anything. You get the update when their server decides it's time to update your unit.
#43515 by Potts
Sat Jan 23, 2010 8:07 am
Thanks murphy, Ill wait and see.
#43520 by WayneDsr
Sat Jan 23, 2010 8:50 am
Looks like I received the update last night sometime.

Wayne

Who is online

Users browsing this forum: No registered users and 6 guests